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4. INFORMATION PROTOCOLS

Information Protocols allow access to information on the Internet. Four main
Information Protocols used on the Internet are:

1. World Wide Web (WWW)

2. Telnet

3. File Transfer Protocol (FTP)
4. Gopher

The protocol determines the type of information and how it will be viewed.
Below each of the Information Protocols are described individually

WWW (World Wide Web)

The World Wide Web is what has made the Internet so popular in the current
decade. Through the introduction of HTML (HyperText Markup Language) and
Web browsers we are able to view text and graphics fairly easily by using the
mouse. Without the introduction of this technology the Internet would still be the
realm of academics, scientists and the military.

Some of the Web pages are very simple such as the State Library of
Queensland’'s http://www.slg.gld.gov.au or they can be very clever and
complicated such as the Guinness page http://www.guiness.com which uses
everything that opens and shuts on the Internet. The major difference you will
notice when accessing these pages is that State Library’s downloads fairly
quickly where as you have to wait minutes to view the Guinness page.

i Try typing in http://slg.gld.gov.au in the location bar

Notice that the page opens with all the text and images. This is because the http
(Hypertext transfer protocol) tells the browser that this is a HTML document and
therefore it should display the text and images as a Web page.

Telnet

Telnet was one of the first information protocols to access the Internet before
the invention of the browser. It allows the user to connect to a remote computer
and access the material from that computer as if you were in their building,
using their computers. In some cases, your keyboard functions can change.

Telnet is a major Internet tool for libraries and librarians. Using Telnet, you can
access catalogues for libraries all around the world. State Library of
Queensland has made its catalogue available to everyone through telnet.
However, as technology progresses, more libraries are providing Web based
catalogues as well as Telnet based ones.
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S Try typing in telnet://opac.slg.gld.gov.au in the location bar
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Notice that the Telnet software is opened. When the browser reads ‘telnet’ in
the address it knows that additional software is required in order for the
information to be viewed. You will also notice that the mouse is no longer useful
and all entries need to be made using the keyboard.

FTP (File Transfer Protocol)

FTP is the protocol that allows files to be downloaded from a remote computer
to the users computer. These remote computers are usually dedicated to only
providing a FTP service so that download times are sped up with only people
requiring files accessing the site. Once a separate FTP application was required
to access files through FTP but now the whole process is handled by the
browsers. When a browser connects to an FTP site it provides a graphical
representation of the file system.

Downloading files from sites such as Tucows http://www.tucows.com, The Free
Site http://www.thefreesite.com or Download.com http://www.download.com is
accessing by FTP, however the browser does all the work in the background
and all the user sees is the WWW interface.

E{W Try typing ftp://ftp.tas.gov.au in the location bar.
@ y typing

The site that opens is a directory listing of what is held on the computer, in this
case all the files available on the computer ftp.tas.gov.au. There are both
folders and files displayed and the only way to find anything is to know the file
name and which folder it is in.

Gopher

Gopher is a menu based hierarchical system of information provision. It is text
based and was the way to access archived information on the Internet before
there were browsers. It allowed searching of archives to find information which
was only saved in text format. Gopher had its own ‘search engines’ called
Veronica and Archie as well as a site called Gopher Jewels which catalogue
information by subject area. Gopher is still available on the Internet but it is
becoming more difficult to find sites as more and more are moved to the WWW.
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Try typing gopher://gopher.tc.umn.edu:70/ in the location bar
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The site looks similar to that of an FTP site. By clicking on the directories you
can have a look at other information inside. If you click on a document it will

appear in text format only.
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5. WWW AND FINDING INFORMATION

The Web can very easily lead to information overload. A link is clicked on which
leads to another link and another and so on. This is called surfing and
sometimes leads to finding gems of information but more often leads to
frustration.

There are WWW tools available which make finding the required information
much easier. The are simply called search tools. There are a number of
different types of tools available including:

1. Subject Directories - are indexes of web information that have been
collated and placed into a particular subject area. This is completed with
human intervention therefore there is a high degree of accuracy in the
results

2. Search Engines - are indexes of web information that have been
automatically compiled by computer applications. They consist of three
parts, robots or spiders which collect links, a database where the
information is stored and a search page which allows the user to find
information held in the database. As there is no human intervention the
accuracy of some of the pages found can be dubious. Some of the pages
displayed may have no relevance to the initial search query.

3. Meta Search Tools - are sites designed to search more than one
search tool at a time. This can speed up the search time considerable
though they are not able to take advantage of the full functionality of each
individual tool.

Subject Directories

Subject Directories allow users to search and browse through Web sites by
subject category in a hierarchical fashion. A person has checked the Web site,
determined the subject matter and then placed the site in the appropriate
category. Some subject directories also employ evaluating and reviewing.

For example using Yahoo to find information on Mars the following
\E approach could be taken:

Type in the following URL into the location bar http://www.yahoo.com

Then try the following and look at the differences in the results
1. Simply type Mars in the search bar

2. Hit the Enter key on the keyboard or click on Search
3. Have a look at the results of the search, a lot of information to sift through
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OR

1. Select Science Biology, Astronomy, Engineering... from the category
listing

2. And then click on each of the following links as they appear in the listing
Astronomy : Solar System : Planets : Mars

OR

1. Select Science Biology, Astronomy, Engineering... from the category
listing

2. Type Mars in the search bar

3. Check the box beside Search in this category only

4. Hit the Enter key on the keyboard or click on Search

Yahoo! / Yahoo! Australian and New Zealand

http://www.yahoo.com
http://www.yahoo.com.au

Yahoo!, which stands for Yet Another Hierarchically Officious Oracle, is the
oldest searching tool available on the Internet and was design by two
university students. If Yahoo! cannot answer your query then it will be
automatically passed onto a Search Engine to see if there is anything
available.

Looksmart/ Looksmart Australia

http://www.looksmart.com
http://www.looksmart.com.au

Looksmart like Yahoo! has an Australian specific Subject Directory It works
quite differently to Yahoo! though still allows either a search of the whole
directory or searching by choosing categories. When a category is chosen
there is the choice to select categories in Australia or the Whole World.
Check the lower left side of the page for a key to symbols from the results

page.

Only two Subject Directories have been looked at here. More can be

n
== found at the State Library of Queensland’s Web site:

http://www.slg.gld.gov.au

Click on Internet Resources > Search the Web > Subject Directories
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Search Engines

Search engines are computer programs that are totally automated with no
human intervention involved in the indexing of sites. This means there is no
evaluation or reviewing of Web sites. Search Engines are made up of robots
(spiders) that crawl through Web sites indexing links, titles and text which it
stores in a database. A search index is then used to access the database and
retrieve those Web sites that best fit the query.

Things to be aware of when using Search Engines:
* Each individual search engines does not index the whole Internet

* Because they search by matching the string of characters in the word(s)
many of the results will not answer the query

* Many search the whole document for occurrences of the string of
characters so again the results may not answer the query

So when using a Search Engine:
* Read the Help document

* Make the query specific using as many words as possible to describe the
query.

e Certain Search Engines such as Alta Vista allow natural language
searching. This means that you can type a question such as “What is the
capital of Australia?” and the question should be answered.

It is important to note that every Search Engine is different and as such will
produce a different result. This is why it is important to use more than one
Search Engine to answer a query as well as evaluating the Web sites that are
returned.

There are literally hundreds of Search Engines available for use on the
ias | Internet, some are better than others. One site to check for a listing of
Search Engine is Search Engine Watch at:

http://www.searchenginewatch.com

AltaVista

http://altavista.digital.com/

This is quite a complex Search Engine but is very thorough. It has simple
searching that involves typing in a word or phrase and clicking on Search or
more complex searching that uses Boolean logic, allows ranking by specific
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words and has searching by date. It is worthwhile to read the Help document
that is part of Altavista. It provides information that will make a search more
accurate such as placing double quotes “” around a string of words so that it
is searched for as a phrase rather than individual words. Try the following

m Search for information on Citing Electronic Sources

1

(e
L
First enter the following was entered into the search bar:
citing electronic sources
Note the number of results. If all the articles were examined it
would be found that the search results would include pages that
included the word citing, the word electronic and the word sources
as well as documents containing all three words
Now type the following into the search bar:
“citing electronic sources”
Note the number of results. This will have searched as a phrase
and therefore the search results should contain only pages that
include the three words as a phrase.
HotBot

| T™

http://www.hotbot.com/

HotBot is powered by another Search Engine called Inktomi. It is a fairly
simple interface to use. The user can simply fill in the words to be searched
and search or further narrow the search by choosing whether the words are a
phrase etc., choosing a time period and then choosing the part of the world to
be searched.

More advanced searching can be performed by clicking on the More Search
Options at the bottom of the search interface. This provides a word filter,
allows more detailed date searching, media searching and more detailed
location search as well as allowing the user to decide on the page depth.

To the left of the search interface is a listing of categories that can be used
for finding information. The subject categories are provided by the Looksmart
and therefore will be reasonably thorough.

ANZWERS

http://www.anzwers.com.au/

ANZWERS is an Australian Search Engine which specialises in indexing
Australian Web Sites but also indexes world sites. It uses Inktomi the same
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base search tool as HotBot so the interface looks very similar to HotBot.
Simple searching is carried out using the front page and choosing the
appropriate option from the listings. ANZWERS allows the user to choose the
country to search, whether to word search or phrase search.

For a more advanced search click on Powersearch at the bottom of the
search window. Powersearch provides extra searching options such as by
location date and media type as well as including and excluding words.

ANZWERS has the added bonus of Subject Directory access through the link

with Looksmart. The Subjects are listed by category on the left side of the
screen.

me | Only three search engines have been looked at here. More can be
I | found at the State Library of Queensland’s Web site:

http://www.slg.qgld.gov.au

Click on Internet Resources > Search the Web > Search Engines

Also look under the following for Australian resources:

Internet Resources > Search the Web > Australian Tools

Meta Search Tools

Meta Search Engines enable a search to be performed using several search
tools simultaneously. Rather than having their own databases they use those
created by Search Engines and Subject Directories. They usually limit the
number of sources from each search tool so that there are not too many pages
to sift through.

Meta Search tools are useful when:

* Require an exhaustive search
« Want to find the best tool for the query
» Define unknown words or terms

Search queries need to be kept simple to obtain the best result. If one search

tool appears to have indexed the required information it would be an idea to do
a more advanced search using that tool.
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Metacrawler

http://www.metacrawler.com

Metacrawler uses the following tools Lycos, Infoseek, WebCrawler, Excite,
AltaVista, Thundestone, and Yahoo! when processing a query. It also ranks
the results according to relevance, removes any duplicates and lists the
search tools that returned that particular page.

Metacrawler allows the user to customise the page for searching. This is
done by clicking on Customise under Features in the left column.
Customisations include:

Default Interface - format of start page depending on the type of browser
Default method - default search method whether all words, phrase etc.
Results from - country information is from as well as institution type e.g.
edu, gov, com etc.

Results per page - number of results per search tool

Timeout - maximum amount of time to wait for results.

Results per source - maximum number of results to retrieve from each
search tool

Sticky - this causes your preferences to "follow you" around the
Metacrawler. Every time you make a change to the search parameters
and issue the query, the parameters are automatically saved.

Total Search

http://www.personalcompass.com/total/index2.html

Total Search works differently to Metacrawler. With Total Search the user
chooses which four search tools are to used for the query. The search tools
that Total Search includes are:

Subject Directories - Yahoo!, Magellan, Point

Search Engines - Altavista, Open Text, Lycos, Excite, Webcrawler,
Infoseek, DejaNews, Inktomi
Meta Searches - Metacrawler, Savysearch

To perform a search using Total Search type the query into the search bar.
Select the tools to perform the search with. Must choose at least one but no
more than four. Total Search will open up another browser which will be
divided into four with one search tool displayed in each window.
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Evaluating WWW Information

Not all the information on the Internet is correct. It must always be remembered
that anyone with the hardware, software and access to an ISP can place
information onto the Internet. It is necessary to use the same skills that are used
to validate print resources when using the Internet. Use the following checklist
to help decide on the validity of a particular Web site.

CHECKLIST FOR EVALUATING WEB SITES

1. Authority

Who is providing the information?
Is it a person/organisation/company that is recognised

Where did the information come from?

Is the author affiliated with any group or organization?
Check the URL as this can hold vital clues.

2. Currency

How old is the information?
Is there a date on the page, check the page information

When was it last updated?
Is there a ‘last updated ...." date on the page

3. Scope/Coverage

Is the information targeted to a particular group?

Is the page designed for a professional user or the lay person
Is there enough information?

Is a bibliography provided?

How in-depth is it?
4. Clarity
I. Is the site easy to navigate?
ii. Isthe purpose clear?
iii. Is it well organised or misleading?
iv.  Are there too many graphics?

5. Objectivity

Can you detect a bias?
Is the information presented as fact or opinion?
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Internet Detective is an Online Training Course which is design to
provide the trainee with the skills to evaluate Web resources. It is
necessary to logon to the site but there are no costs involved.

http://sosig.ac.uk/desire/internet-detective.html
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6. TELNET

Telnet is the only software that does not come with your browser, instead it
comes as part of your operating system if you are using Windows 95 or
Windows NT 4. Telnet software can also be bought as a separate software
package, especially if more advanced functionality is required. Windows NT 4’s
telnet software does not have any printing facility which is why the OPAL
computer’s will now be loaded with CRT which allows printing as well as
customisation of the software interface.

The most common use for Telnet in libraries is to browse the catalogues of
other libraries. Not all libraries have made their catalogues available but most of
the large libraries and university libraries provide this access. It can be very
useful for students for finding required items and in some cases reserving them
without having to set foot on the campus.

When using Telnet over the Internet a computer literally becomes a terminal off
the remote computer that is being accessed. This means that if the State
Library of Queensland’s catalogue is accessed using Telnet the same screen is
viewed as would be seen if using the catalogue terminals in the Southbank
building.

When Telneting to a site for the first time it is always important to read the
information about the catalogue. This information will tell you when the
catalogue is available, how to logon, this can be important as some catalogues
require a password, and how to logoff. The last point is very important because
if not properly disconnected a computer stays connected to the remote
computer until timeout is reached. This means that if all connections to the
remote computer are in use and another computer tries to attach it will be
rejected, even though one of those connections may not in use.

Accessing State Library of Queensland’s Catalogue

By going to the State Library of Queensland’'s Web site
http://www.slqg.gld.gov.au the catalogue can be accessed. Read the Read me
first document before using the catalogue for the first time as this will provide
information on how to logon, when the catalogue is available and how to logoff.
To access the catalogue click on search the catalogue.
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Once logged on the following catalogues can be browsed:

Public Libraries Division (SLQ)

State Reference Library (SLQ)

John Oxley Library (SLQ)

State Library's Ephemera Collection (SLQ)

Banana Shire Library Service (Biloela)

Dalby/Wambo Public Library

Livingstone Shire Libraries (Yeppoon)

Queensland Department of Primary Industries
Queensland Performing Arts Trust

10 Queensland Department of Environment and Heritage
11.Arts Queensland Library

12.Queensland Independent Public Libraries Catalogue (QP)

CoNo~wWNE

Items can be requested immediately from PLD by using a QUEST password. If
the library does not have a QUEST password contact PLD and one will be
assigned. Telnet provides a much cheaper access to QUEST than the Austpac
lines as the only cost involved is the connection to the Internet.

Hytelnet

Hytelnet is a site based at the University of Western Australia which lists all the
library Telnet sites around the world by region and then country. The site can be
accessed directly at:

http://www.library.uwa.edu.au/otherlibs/hytelnet/

OR

From the National Library’s Web site at:

http://www.nla.gov.au

Then click on the following:

Australian Libraries Gateway > Find a Library

From this point a search can be carried out
OR
Click on Map to search by State

The results are listed in a table with links to details about the library as
well as links to Telnet or Web OPAC if they are available
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Web Based Catalogues

Many catalogues these days are becoming Web based. This allows the
catalogue to use all the advantages that the Web has to offer. It also provides a
much more user-friendly interface and doesn’t normally require the user to know
how to logon and logoff. In the near future State Library of Queensland’'s
catalogue will be made available on the World Wide Web, providing a much
more sophisticated interface for users.

To find a listing of both Queensland and Australian libraries that have

[TT]
III catalogues available both through Telnet and via the Web take a look at:

http://www.slg.qgld.gov.au

and click on the following:

OldWeb > Subject index > Libraries

The libraries are then listed by type, i.e. academic, public etc.
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/. DOWNLOADING INFORMATION

There are a number of things that need to be considered when downloading
documents from the Internet. First and foremost is whether or not the document
contains a virus. If your computer is loaded with software such as McAfee which
protects your computer while it is turned on, then you should be reasonably
safe. It is always good practice to use virus scan software to check any data
you download from the Internet, including email attachments.

Each library service will need to decide whether patrons should be able to
download software onto the library’s computer.

Downloading Documents in various formats
While using the Internet you will find a number of documents have been saved

in formats other than HTML. Normal practice means that the type of file will be
displayed next to the document name. File formats that are most common are:

FE Adobe Acrobat - *.pdf
@ Microsoft Word - *.doc
@ Microsoft Excel - *XIs

Even if these programs have not been loaded onto a computer viewers can be
acquired that will allow the document to be read. Viewers are read only
software. That is they will allow you to read a document but you cannot edit the
document.

Once Adobe Acrobat is loaded onto your system it will automatically open the
software into the browser when you click on a PDF file.

m Try looking at the following document from the State Library of
& Queensland’s Web site:
http://www.slq.qgld.gov.au

Click on About State Library > Publications of the Library Board
of Queensland and the State Library of Queensland >
September-November 1998 pdf (954 Kb)

The document should automatically open in the browser. If you check
the Taskbar (usually at the very bottom of the monitor display),
Adobe Acrobat will be minimised there.

MurAamrmavrad Ll Mudalia l ilhvAaviams Mbrdmaimanm ~Af A CHAatAa l tlhvAarmrs ~Af MutAamcarnalAanm A A


http://www.slq.qld.gov.au

iy i ihncliict cllio L = 1 uUuuLUult tu uic niciiict

When the Microsoft viewers are loaded onto your computer you will be
prompted to save the document which then can be read using the viewer.

The following is a list of sites from which you can download viewers for the
above software. Simply find the viewer you require and follow the instructions.
E Adobe Acrobat - *.pdf

http://www.adobe.com/

@ Microsoft Word - *.doc

http://officeupdate.microsoft.com/index.htm

1. Click on Word

2. Arrow down the page till Viewer for Word 97 on PCs using Windows
95/98 or Windows NT is displayed

3. Click on the above text to download the viewer

@ Microsoft Excel - *Xxls

http://officeupdate.microsoft.com/index.htm

1. Click on Excel

2. Arrow down the page till Excel 97 Spreadsheet File Viewer is
displayed

3. Click on the above text to download the viewer

Downloading HTML pages

Web pages can be downloaded from the Internet and saved to be viewed later
when working offline. This can provide fast access to information for minimal
cost. This information can also be taken to another computer to work on.

To view HTML files it is not necessary to be connected to the Internet,
| as long as the computer is loaded with browser software, an HTML file

can be viewed if downloaded correctly.
To save a page as HTML in Netscape Communicator 4.0:

Open the page

Click on File > Save As

Select the folder where you wish to save the file

At the Save file as type box select HTML document
Click on Save

arwnE
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’7| Things to note when you are downloading pages to HTML.

1. Images have to be downloaded individually

2. Internet Explorer 4.0 does not handle frames very well as a
download

3. Netscape Communicator 4.0 will download frames but you need to
be sure that the components of the page are saved in the same
directory as they were created. You will know the name of this file
because Netscape Communicator 4.0 will tell you that it cannot find
the frame and which directory it should be under. Creating the
directory name in the folder where you downloaded the frame and
moving the frame components to that file easily solves this problem.

Downloading Text

Most documents on the Internet can be saved as text files to be viewed later in
a word processing application. Keep in mind though that all the formatting (i.e.
bolding, italics etc.) will be removed and no images will be saved.

The major advantage of downloading a file as text is that information that you
might want to quote in a document is readily accessible. This way you can
access the information at a later date and simply copy and paste into your own
document.

To save a page as text:

Open the page

Click on File > Save As

Select the folder where you wish to save the file

At the Save file as type box select Plain text/Text file (*.txt)
Click on Save

arwnE
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8. COMMUNICATION PROTOCOLS

Email

Email allows messages to be sent all around the world in a matter of minutes. It
is not unusual to send an email to the United States and received a reply within
five minutes, depending of course on whether or not the recipient is awake or
not. To access email a user needs to set up an account with an ISP (commonly
part of the Internet connection with the ISP) and then find an email application.
Netscape Communicator 4.0 comes loaded with Netscape Messenger and
Internet Explorer 4.0 comes with Outlook Express already loaded. There are
numerous other email applications available including Pegasus and Eudora.

Many people are now setting up email addresses using Web Based Mail. These
are Web based email servers which only require a browser to be accessed.
One of the major advantages of Web Based Mail is that the user can access
their email account any where in the world that has Internet access.

Newsgroups

Newsgroups are also known as Usenet news. Basically newsgroups are forums
for discussing ideas and common interests and anyone can post and reply to
posted messages.

There are also Web pages such as DejaNews and Usenet FAQ’s which allow
searching through Newsgroup messages to find those of a specific topic.

Mailing/Discussion Lists

Mailing Lists are similar to Newsgroups but are much more closed. It is
necessary to subscribe to a Mailing List before access can be made to the
discussion. Some Mailing Lists are moderated and only allow certain people to
subscribe to their discussions. Others will not allow a new person to post mail
until they have been subscribed for a certain amount of time.

There are many Mailing Lists available covering every variety of topics and
there is sure to be one to suit everyone. Beware though, some Mailing Lists can
generate an awful lot of email.

Chat

Chat, also known as Internet Relay Chat, allows real time discussions with
people all around the world. For example a user in Australia might type in a line
of text, once enter is hit on the keyboard it is sent to everyone else who is
participating in that particular discussion. Definitely much cheaper than using
the telephone to talk with people overseas.
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9. EMAIL

Most Windows email packages work essentially the same way as each other. It
is simply a matter of working out where to find the options in the menus. All
modern packages allow creation of folders to file mail messages as well as
filters which will automatically download mail into designated folders. Signatures
can also be created and will automatically appear at the end of each email
message sent. A signature can include name and contact details.

Netscape Communicator 4.0 comes with its own built in mail package called
Netscape Messenger while Internet Explorer 4.0 uses Microsoft Outlook

Express which is simply the email component of Microsoft Outlook, an
organisational program.

Microsoft Outlook Express (IE)

To access Mail in Internet Explorer 4.0

1. Select Go from the menu
2. Select Mail

OR

1. Click on the Mail icon on the toolbar
2. Select an option from the list

Setting up mail in Internet Explorer 4.0 Mail

To set up mail details for the first time in IE:

1. Click on Go > Mail, this will open the application

2. Click on Tools > Accounts

3. Click on Add > Mail

4. Follow the instructions from the Wizard to set up the account. All the
relevant details should have been supplied by your ISP.

5. To change any of the settings click on Tools > Accounts

6. Select your account

7. Click on Properties

8. Next click on Tools > Options which allows you to set up how the account

operates

9. It is important to click on Send and change the Mail Sending Format to
Plain text, this is so that if you send mail to people who are not using the
latest versions of IE or Netscape they can still read the message

10.1t may also be necessary to remove the check beside Reply to
messages using the format in which they were sent, especially if
using Mailing lists regularly, for the same reasons as above.
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Receiving mail in Internet Explorer 4.0

To receive mail click on the Send and Receive button on the toolbar. When
a folder contains new mail the name will be bold and the number in brackets
e.g. (6) indicates the number of new messages

Composing and Sending mail in Internet Explorer 4.0

To write a new mail:

Click on the Compose Message button on the toolbar
Type in the email address of the recipient

Using the TAB key to navigate to the subject line

. Fill in a subject for the mail

Use the TAB key to navigate to the message box
Type in the message

Click on the Send on the toolbar to send the message

Nogok,rwnhE

Deleting Mail in Internet Explorer 4.0

To delete mail simply:

1. Select the mail to be deleted
2. Hit the Delete key on the keyboard or Click on the Delete button (red
cross) on the toolbar

Unless the settings are changed any mail deleted will be place in the
A Deleted Items folder. To remove the mail totally:
1. Open up the Deleted Items folder
2. Click on Edit > Select all
3. And either hit the Delete key on the keyboard or Click on the Delete
button (red cross) on the toolbar
Check the Sent folder regularly as a copy of every mail sent is placed in here.

Some sent mail may need to be filed into folders whereas others will need to be
deleted.

Netscape Messenger

To access mail in Netscape Communicator 4.0:

Click on the Mail icon on the bottom right toolbar
OR

Click on Communicator > Messenger Mailbox from the menu bar
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Setting up Mail in Netscape Messenger

To set up email preferences:

PwpnPR

o

No

Click on Edit > Preferences

Click on the ‘+’ beside Mail & Groups

Click on Identity and fill in your details

Click on Messages and remove the tick beside By default, send HTML
messages

Click on More Options and select Always convert the message into
plain text (may lose some formatting)

Click on OK

Click on Mail Server and fill in the details of your username and malil
servers

Click on the More Options button and if there is a tick beside Remember
my password remove it. This will stop anyone else from reading your
mail.

Email is now setup ready to use.

Receiving Mail in Netscape Messenger

To receive email from the mail server:

1.
2.
3.

Click on the Get Msg button on the toolbar
Type in the password
The computer will now start downloading the email

Composing and Sending Mail in Netscape Messenger

To write an email:

o wWNE

Click on the New Msg button on the toolbar

The Composition box will appear

Type in the email address of the recipient next to To
Type in the subject of the mail next to Subject
Then type in the message

Click on the Send button on the toolbar

OR to send the email later (especially if not connected to the Internet at

1.
2.
3.

present)

Click on File from the menu
Click on Send Later
This saves the email in the Send Later folder

OR to save the email as a draft to work on later
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1. Click on File from the menu
2. Select Save Draft
3. This saves the email in the Draft folder

Deleting Mail in Netscape Messenger

To delete mail in Netscape Messenger:

1. Highlight the mail for deletion by clicking on it
2. Hit Delete on the keyboard or click on the Delete on the toolbar

Web Based Mail

Web Based Mail is email which can be accessed from the web browser. There
are some major advantages to Web Based Mail accounts. The first is the email
is not kept on your computer, it stays on the server hosting the account. For
example, if you have an account with Hotmail then all your mail stays on the
Hotmail server in the US. If library patrons set up one of these accounts, they
are not affecting space on the library’s computer. The account is available
globally, and is not dependent upon ISP provisions.

Web Based Mail is one way for all library staff to have their own email address
without the cost required setting up additional accounts. The only problem is
that if your council has a domain name the accounts will not reflect the name of
the council

There is a limit on space available on the Web Based Mail server. Therefore it is
necessary to manage mail by deleting unwanted messages or by saving mail to
disk if this is possible. Remember that text does not take up a lot of space,
compared to images, so it is possible to save quite a few mails before there
would be problems.

Most Web Based Mail service offer the similar options as are available through
email applications such as creating folders and setting up filters.

A listing of Web Based Mail accounts can be found at the site:

http://members.xoom.com/ayhan/webbased.html|

Another place to look is under Services for Public Libraries which
provides information about email and a list of some of the Web Based
Email that is available. Go to the State Library of Queensland’s Web site

http://www.slqg.qgld.gov.au/

Then click on the following:
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Collections and Services > Public Libraries Division > Click here to
go to “Services for Public Libraries” > Useful Sites for Public
Librarians

Setting up an Account

These accounts are fairly easy to set up. All you need to do is register an email
name and password and in some cases fill in a survey. With an account like
Hotmail, you need to fill out the full survey (doesn’t necessarily have to be
accurate) before your account is created. If you do not it will return with a
message saying the survey was not correctly filled out.

Retrieving POP mail

Some Web Based Mail services, such as Hotmail, also allow you to retrieve
mail from any other email accounts that you may have. In other words you could
use a Web Based Mail account to link your other email accounts together. Most
Web Based Mail accounts that allow this linking have the setup details under
Options. Hotmail will even allow you to leave the mail on the originating server
so when you return to your own computer you can still access the mail that you
read while away.
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10. NEWSGROUPS

Newsgroups are global electronic bulletin boards. They provide a highly useable
method of making announcements and share ideas and opinions with people
who share similar interests. There are literally thousands of Newsgroups; some
are geographical in nature; others are topical or subject based. Many ISPs limit
access to Newsgroups due in part to the vast number of them. This is where
services such as DejaNews can be very useful. Newsreading software is often
necessary to access this form of communication.

Newsgroups are arranged in a hierarchical order with the names as specific as
possible. The following lists some of the top order names each of which can
have hundreds of branches below it:

biz - business related topics

comp - computer and engineering related topics

misc - miscellaneous topics, don't fit into any of the others
news - topics relating to newsgroups

rec - hobbies and recreational topics

sci - science related topics

soc - society, social life etc. related topics

alt - alternative topics

Searching using Usenet FAQs

=== To find Usenet FAQs go to the State Library of Queensland’s Web site:
i

http://www.slg.gld.gov.au

Click on the following:

Internet Resources > Search the Web > Other Internet Searching
Tools > Newsgroups and Mailing Lists > Usenet FAQs

Usenet FAQs allows the user to search the FAQs of Newsgroups. This can be
the best place to find the answer to a question when no answer can be found.
Usenet FAQs have been put together from the posts of a particular Newsgroup.
It is a very good place to look for information about TV shows. It is fairly certain
that the information provided is correct because if someone provided inaccurate
information there would be someone else out there who corrected it.

Go to Usenet FAQ'’s

) Now using the search option try to find the words to the theme song
of Gilligan’s Island.
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Searching using DejaNews

=== To find DejaNews go to the State Library of Queensland’s Web site:

(1T
http://www.slg.gld.gov.au

Click on the following:

Internet Resources > Search the Web > Other Internet Searching
Tools > Newsqgroups and Mailing Lists > DejaNews

DejaNews allows searching across the postings of all Newsgroups. This can be
useful for following the thread of a particular discussion as well as for finding
Newsgroups that are of interest. There is no need to subscribe to read postings
though it is necessary to subscribe to DejaNews to post to newsgroups. This is
a quick and easy way to access Newsgroups without having the newsreader
crammed with postings.

m Go to DejaNews

| -,
e See if there are any Newsgroups that deal with the topic of cooking
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11. MAILING/DISCUSSION LISTS

Mailing Lists are email based discussion groups. Normally there is a nominated
topic such as an author, a genre or an occupation. Mailing lists give people the
opportunity to make announcements, seek assistance, raise issues, obtain
information and generally network with colleagues around the world.

More detailed information on Mailing Lists will be covered in the Communicating
on the Internet workshop.

How they work

Mailing Lists are maintained on a computer called a Listserver which uses
software called Listserv. The Listserv software has the capability to
automatically respond to Email requests, disseminate messages to members of
the mailing list and archive files for search and retrieval purposes.

It is always a good idea to save the introductory message that is sent when first
subscribing as it provides information on how to subscribe and unsubscribe as
well as the dos and don’ts of the list. It is very important to take note of these so
that offence is not given any member of the list.

Many lists are unmoderated, that is no one is filtering who joins the list or any of
the emails that are sent to the list. There are however moderated lists where
one person administrates all that occurs on the list. They say who can and who
cannot join as well as only posting messages that they believe are relevant to
the discussion. Some lists go as far as not allowing a new member to post a
mail for a specified period e.g. 2 weeks until they have had time to see how the
list works and what can and cannot be done.

Lists of list

There are numerous mailing lists out on the Web and thankfully there are a few
sites that list all the lists. You can find these from State Library’s site:

http://www.slg.gld.gov.au.

[TT]
1]
= Select Internet Resources > Search the Web > Other Internet
Searching Tools > Newsgroups and Mailing Lists

Here you will find a number of lists of mailing lists for both overseas and
Australia.
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Subscribing to State Library’s Mailing Lists

To subscribe to any of the State Library’s Mailing lists go to the following site:

EEE http://www.slg.qgld.gov.au/maillist/

On this site you will find a list of Mailing lists that are being administered
by State Library and how to subscribe to each of them. This site also
provides some basic information about mailing lists in general.
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12. CHAT

A very basic definition of Chat is that it provides a means of real time
communication with people all around the world. You type your comment in and
hit enter then it appears up on the screen in front of you as well as on the
screens of all the other people who have joined that same group. The larger the
number of people joined at the one time the more confusing the conversation
can become as there are likely to be several conversations occurring at any one
time. The slight time delay between when you hit enter and when other people
actually see what you typed on their screens does not help this. If you join in the
middle of a conversation it may take a minute or two to pick up the thread and
decipher how many conversations are being held.

Remember: whenever using Chat either as Web-based or IRC never use your
true name or give people your details such as address and phone number. It is
extremely important to stress this to children and young adults. You do not
know who is out there or what their agenda is. During setup you will be asked to
setup a Nickname, which will be your alias while chatting.

Why Use Chat?

Chat is an easy and cheap way to talk to people all around the world or even
across the room. Normally there are no extra charges to use Chat. Like email it
is just the cost involved in accessing the Internet (i.e. phone call + ISP costs).

There are many good things you can do using Chat. You can organise Chats
with authors/TV stars/movie stars or any other person. Many Chat groups hold
forums, provide help information and organise Chats with authors/TV
stars/movie stars. So Chat isn’t just for fun it can be used to keep in contact with
professional groups, find out information about a topic directly and many myriad
of other reasons.

Accessing Chat

There are at least two ways to access chat. One is to download software from
the Internet, such as mIRC, then join an IRC server on the Internet, such as
DALNet and then you can choose which Channel (discussion) you wish to talk
on.

The second way to use Chat is Web based such as Yahoo! Chat, which does
not require any special software and can be run straight from a browser. There
are some limitations but there are still many topics to discuss as well as Chat
sessions set up with famous people such as movie starts and authors.
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Using Web-based Chat

Here are a few of the Web based chat sites that are available. I'm sure there
are many more out there. Remember to use any of these Chat sites you must
first sign up, which means you must have an email address. If you do not have
one then sign up to one of the free Web based emails such as Hotmail.

http://www.shihab.com/chat/
http://www.yahoo.com click on Chat in the listing under the search bar
http://www.looksmart.com  click on Live Chat in the top navigation bar

and then there are topic specific chat groups such as:

http://www.chatpolitics.com

Everything will be all set up for you and all you have to is choose which room
you wish to enter. This is by far the easiest way to access Chat and can be lots
of fun.

Using Internet Relay Chat

The following are the steps that you need to follow to set up Internet Relay Chat
(IRC).

Client
Firstly you need to download and install an IRC client onto your computer. A

listing of these can be found at http://chatting.miningco.com/msub5.htm. A
Client is a piece of software that allows you to access IRC

The OPAL computers are preloaded with mIRC. More information about the
mIRC client and how to download it and use can be found at
http://mirc.eon.net.au/. Remember that this is shareware. That means you
can evaluate it for 30 days but then you must pay for it to obtain all the
features.

Server

Next you need to choose a server, which is the computer on which the
application runs that handles all the conversations, ensuring that your
channel receives the correct conversation. A listing of servers can be found
at http://www.liszt.com/chat/.

Channel

Channels are the Chat rooms and each Cannel will have a different
discussion topic. Finding the right channel for you will be dependent on your
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interests. You can search servers for Channels at the following site
http://www.liszt.com/chat/. You might prefer to do this search first to
determine which Server you would prefer to use. Remember you can always
change Servers.

Jargon

You might see some strange acronyms appear. Here are what a few of them
mean

brb = be right back bbiaf = be back in a flash
bbl = be back later ttftn = ta ta for now

np= no problem imho = in my humble opinion
lol = laughing out loud J/k="just kidding

re = hiagain, asin ‘re hi’ wb = welcome back

rotfl = rolling on the floor laughing

The IRC Prelude http://www.irchelp.org/irchelp/new?2irc.htm August 1998

You might also find some smileys:

:-) asmiley face -( unhappy
8-) wears glasses ;-) iIs winking
(-: left-handed :-P  sticking tongue out

and there are many, many more.

Netiquette

Now for a little bit of information on Net etiquette. If you type everything in
capitals LIKE THIS then you are considered to be shouting. So unless you feel
like shouting, try to avoid capitals. Likewise try to avoid ‘flooding’ the channel
with many lines of text at once. If you have lots to say then break it up into
segments, sending each individually. The best way to determine whether your
text is too long is how much will fit on the box where you type in, if it doesn’t fit
then break it up.

Note also that many of the servers have ‘cops’ people designated to keep an
eye on things. If you are seen as disturbing the peace then you will be removed
and blocked from entering that channel again.

Remember also that you will find discussions that you do not like. Make a note
of these and do not return to them. Remember that one of the main aims of the
Internet is freedom of speech. This means that you will find things that offend
you and it is best to keep away from these. Normally there will be some kind of
warning or the name of the Channel will be self-explanatory.
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Help

If you would like more help information regarding IRC/Chat take a look at the

following Web site:
http://www.irchelp.org/

Why not subscribe to OPALInfo, if you haven'’t already, and let us know some of
your experiences with Chat.
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13. STATE LIBRARY OF QUEENSLAND'’S WEB PAGE

The State Library of Queensland’s Web site is designed to allow easy access to
essential Internet information not only for librarians but also for the public.

Two areas of interest to librarians are QldWeb and Services for Public Libraries.

QldWeb

http://www.slg.gld.gov.au/gldweb/welcome.htm

QldWeb is an index created by State Library of Queensland of resources on the
Web that are specifically about Queensland. The site can be searched either
using the simple searching tool or by browsing subjects. Please note that the
search tool only searches on the titles of the pages.

Services for Public Libraries

http://www.slg.qgld.gov.au/publib

Services for Public Libraries is a fairly new page which is taking over from
Useful Sites for Public Librarians, and as such is growing constantly. The
information on this page is to help libraries with information on specialist
services as well as library management information. If the information required
does not appear to fit into one of the listed categories have a look at the index.

Please take the time to have a look at the State Library of Queensland’'s Web
site with special attention to the above two pages.
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14. GLOSSARY

Attachment

Bandwidth -

Bookmark -

Browser -

Cache -

Chat -

Compression -

Discussion Group

DNS -

MNMurAamrmavrad Ll Madalia L ilhvAavia~s

A file attached to an email that contains all the
original formatting e.g. word document which still
contains bold and text formatting

Is the capacity of a network connection to carry
data. The higher the bandwidth the more data that
can be transferred.

A Web address in the form of a URL that is stored in
order to return to it easily. Internet Explorer 4.0 uses
the term Favorites instead of Bookmarks

Application which displays sites on the Internet. A
browser decodes the HTML displaying a site with all
the formatting shown as the creator intended

Information saved in the computers memory for
later use. In the case of the Internet this provides
faster access to Web sites that have already been
viewed during the session

Real time conversations, using a keyboard, with
many users on the Internet

Removing the ‘white space’ from a file to make it
smaller thus making it easier to send over the
Internet. An example of compression software is
Winzip

(see also Mailing List) Subject based discussion
using email. Automated software is used to
subscribe and unsubscribe participants as well as to
pass the mail to all members.

Domain Name Server. The computer which
converts the alphabetical address e.g.
www.slg.gld.gov.au to  numerical ones (IP
addresses) e.g. 203.10.59.7, and vice versa, for
connecting to the Internet
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Domain -

Download -

Email -

Extranet -

FAQ -

Favorites -

Firewall -

Flame -

Home Page -
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A classification to which a computer in a network
belongs.
Commonly used domains include:

com commercial (UK uses co)
edu educational (UK uses ac)
gov government

mil military

org non-profit organisation
net network organisation

Copying information from a remote computer to
your own. Downloads can include text documents
as well as applications and utilities

Part of the Internet which allows you to send
messages to other computer users

When a company make information on it's Intranet
available on the Internet. An example would be the
State Government departments allowing each other
access to certain information on each of their own
Intranets

Frequently Asked Question. An information file
about an application such as a search engine or
newsgroup that contain the answers to questions
asked most frequently

A Web address in the form of a URL that is stored in
order to return to it easily. Netscape Communicator
4.0 uses the term Bookmarks instead of Favorites

A combination of hardware and software that runs
on a organisations Internet computer to provides
security from hackers and isolate sensitive
information

A deliberately abusive message in e-mail or Usenet
newsgroups

A page you designate as the Web site you want
Netscape Communicator 4.0/Internet Explorer 4.0 to
load at Startup
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FTP

GIF

Gopher

HTML

http

Hyperlink

Hypermedia

Hypertext

Internet

Intranet

IRC

ISP
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File Transfer Protocol. The protocol used for
transferring a file from one computer to another.
This is the protocol used when downloading
information from the Internet

Graphics Interchange Format. One of the two most
commonly used file formats on the Internet in part
because it automatically compresses its file size

An earlier protocol than http that was used on the
Internet to access information. It is a menu based
system

HyperText Markup Language. A language used so
that browsers such as Netscape Communicator 4.0
and Internet Explorer 4.0 can interpret how to
display text and graphics

Hypertext transfer protocol. The protocol which
allows pages on the WWW to be viewed

Part of the Web page that is active, i.e. if you click
on it you will be taken to another page or section

Media such as audio and video combined with
hypertext

Text that is organised by links from one piece of
information to another. Links are followed by
clicking on specially tagged words or phrases

A network of computer networks linking computers
of many different types

An internal Internet where the information is only
available to people working in a particular
organisation. Many State and Federal Departments
have Intranets which allow their staff to share
information without the public gaining access

Internet Protocol. The protocol on which the
Internet is based which allows data to move across
multiple networks

Internet Relay Chat. See Chat

Internet Service Provider. A business or
organisation that provides Internet access
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JPEG

Mailing List

MIME

Mirror Site

Modem

Netiquette

Network

News

Newsgroup

Plugin

POP
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Joint Photographic Experts Group. One of the two
most commonly used image formats used by the
Internet

(see also Discussion Group). A List of subscribers
to a Discussion Group, who will automatically
receive copies of email generated by the group

Multipurpose Internet Mail Extensions. A protocol
which allows transference of images and sound
through email

An Internet site which contains exactly the same
information as the original site. The aim of these
sites is to relieve pressure from popular sites. Also
used to provide a closer site geographically e.g.
Alta Vista though US based has a mirror site in
Australia which will provide faster access to people
living in Australia or its environs

Hardware which allows a computer to use the
phone lines to connect to another computer and
transfer data

Network etiquette. Rules that govern acceptable
behaviour when using the Internet

A group of computer which are able to
communicate because of a communications link
between them and which are able to interpret data
sent between them

See Usenet

Part of Usenet. An open discussion group on a
specific topic to which users do not have to
subscribe

An application which adds to the browser to allow
access to specially encoded information i.e.
ActiveX

Point of Presence. Provides local access to a
network. In the case of the Internet is also provides
local call access
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POP3

PPP

Protocol

Search Engine

Server

Signature

SLIP

SMTP

Subject Guide

Telnet

TCP

TCP/IP
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Post Office Protocol Ver 3. A mail protocol which
allows a remote mail client to receive mail from a
server

Point to Point Protocol. Protocol which provides
direct connection to the Internet of a computer via
a modem and phone line

Agreed set of rules by which encoded information
can be passed from one computer to another and
interpreted

A tool which searches for and creates indexes of
sites on the Internet and which allows searching of
the index by the query you specify. Search engines
are robotic and are only as good as the software
behind them

A computer which stores information and makes it
available to other computers

A file attached to the bottom of an email identify
the sender

Serial Line Internet Protocol. Older protocol for
connection to the Internet

Simple Mail Transfer Protocol. Standard Internet
protocol for transferring email from one computer
to another

Index of Web information that has been collated
and placed into a particular subject area. This is
completed with human intervention therefore there
is a high degree of accuracy in the results

A way to connect your computer directly to another
computer, often used to access library catalogues

Transmission Control Protocol. One of the
protocols on which the Internet is based

Transmission Control Protocol/Internet Protocol.
The two protocols which form the basis of the
Internet. They ensure that data passed between
one computer and another are interpreted correctly
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URL -

Usenet -

Web Browser -

Web Page -

WWW -
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Uniform Resource Locator. An unique address that
identifies any site on the Internet

A world wide network of news forums grouped
under subject categories called newsgroups

A program such as Netscape Communicator 4.0
and Internet Explorer 4.0 used to retrieve and view
HTML sites on the Web

A site that is readable by a Web browser

World Wide Web. An Internet service used to
access hypertext and hypermedia resources
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