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1. INTRODUCTION TO THE WORKSHOP

The aim of this workshop is to provide a basic understanding of Communication
Protocols that are available on the Internet. By the end of the session
participants will be confident enough to return to their libraries and use Email,
Newsgroups, Mailing Lists and Chat in their library. Participants will also
become confident in providing information regarding Communication Protocols
to library clients.

The workshop will not be run verbatim from the workbook. Rather the workbook
is a tool to be used when accessing Communication Protocols in the library and
to provide reinforcement of topics covered during the workshop. The workbook
contains information for use of the following two browsers, Netscape
Communicator 4.0 and Internet Explorer 4.0. The browser used during the
workbook will be dependent on which one is available in the training room.

The SLQ Tip Button indicates extra information to help with the topic.
=ll Many of the Web sites mentioned can be accessed from the State
Library of Queensland’s Web site, http://www.slg.qld.gov.au

The Note button indicates an important point which may effect the
outcome of the task.

(=

The Exercise icon indicates a task to be undertaken using the skills
G learned in a section, or to see how an action works which has been
described in the accompanying section.
[‘ The Library icon indicates information that is specific to use of the
Internet in Public Libraries

http://www.slg.gld.gov.au

Whenever the above appears it indicates the Web site to be viewed, type the
URL into the location bar.

Click on Internet Resources > Help Guide

This indicates the consecutive links to be clicked upon to reach the Web
page that was mentioned.
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2. COMMUNICATION PROTOCOLS

Email

Email allows messages to be sent all around the world in a matter of minutes. It
is not unusual to send an Email to the United States and received a reply within
five minutes, depending of course on whether or not the recipient is sitting in
front of their computer with their Email application open. To access Email a user
needs to set up an account with an ISP (commonly part of the Internet
connection with the ISP) and then find an Email application. Netscape
Communicator 4.0 comes loaded with Netscape Messenger and Internet
Explorer 4.0 comes with Outlook Express already loaded. There are numerous
other Email applications available including Pegasus and Eudora as well as free
applications such as Eudora Light and Juno.

Many people are now setting up Email addresses using Web Based Mail. These
are Web servers which only require a browser to be access Email rather than
an Email application. One of the major advantages of Web Based Mail is that
the user can access their Email account anywhere in the world that has Internet
access.

Newsgroups

Newsgroups are also known as Usenet News. Basically Newsgroups are
forums for discussing ideas and common interests and anyone can post and
reply to posted messages. A News application, which comes bundled with
Internet Explorer 4 and Netscape Communicator 4, is required to subscribe to
Newsgroups.

Search tools such as DejaNews and Usenet FAQs are also available which
allow Newsgroup messages and FAQs to be search for specific information.

Mailing/Discussion Lists

Mailing Lists are similar to Newsgroups but are much more closed. It is
necessary to subscribe to a Mailing List before access can be made to the
discussion. Some Mailing Lists are moderated and only allow certain people to
subscribe to their discussions. Others will not allow a new person to post mail
until they have been subscribed for a certain amount of time.
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There are many Mailing Lists available covering every variety of topics and
there is sure to be one to suit everyone. Beware though, some Mailing Lists can
generate an awful lot of Email.

Chat

Chat, also known as Internet Relay Chat, allows real time discussions with
people all around the world. For example a user in Australia might type in a line
of text, once enter is hit on the keyboard it is sent to everyone else who is
participating in that particular discussion. Definitely much cheaper than using
the telephone to talk with people overseas.
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3. EMAIL

Most Windows Email packages work essentially the same way as each other. It
is simply a matter of working out where to find the options in the menus. All
modern packages allow creation of folders to file mail messages as well as
filters which will automatically download mail into designated folders. Signatures
can also be created and will automatically appear at the end of each Email
message sent. A signature can include name and contact details.

Netscape Communicator 4.0 comes with its own built in mail package called
Netscape Messenger while Internet Explorer 4.0 uses Microsoft Outlook
Express which is simply the Email component of Microsoft Outlook, an
organisational program.

Anatomy of an Email Address

Email addresses can be easily discerned by the @ symbol. The first part of the
address indicates the person and the second half indicates the Email server.
The second half can indicate the organisation the sender is from or at least
which ISP they are using or which Web Based Mail they use.

persons.name@server.name

An Email address can provide copious information about the sender or almost
nothing at all. This is dependent on whether the person is using a private Email
address or a business address.

john.doe@slqg.qgld.gov.au

The above address indicates that the person is Mr John Doe and works for the
government in Australia. If it was known that SLQ stood for State Library of
Queensland then it would be also known that the person was an employee of
that organisation.

stardust@start.com.au

The address above indicates very little about the sender other than that they
wish to be known as Startdust. If it is known that Start is a Web Based Email
account then this would be some other information.
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B 5]l When creating new Email addresses in the library there are a number
‘ of points that need to be considered.

1. Create a generic Email for the library

pld@slg.gld.gov.au

An address such as this can be useful for people wishing to contact the library
but not knowing whom they need to speak with. It can also be useful for
comments about the libraries Web page.

2. Consider generic names for library positions such as Manager, ILL, Ref etc.

manager@library.org.au

This can be useful for when staff move around jobs or for when staff leave.
This way clients can still contact the new person in the position. Mail can be
Autoforwared to the person in the position and it will be download with their
mail that is addressed to them personally.

The above would be more relevant in a large library service where
| there are likely to be positions such as InterLibrary Loans officer and
Reference Librarian
3. Depending on position and duties it might be necessary for staff members to
have their own email address. Should this prove too costly through your ISP
staff could set up Email accounts through Web based Email

4. It is important to ensure that your Email address is appropriate and provide
useful information.

library@bigpond.com

The above is not a useful Email address as it does not indicate which library.
The following is much better:

blackstumplibrary@bigpond.com

OR

library@blackstump.gld.gov.au

The second half of the Email address indicates Blackstump council therefore
it is safe to assume that the address is for the Blackstump council library.
However, this is dependent on whether there are multiple branches in which
case it might prove necessary to include the name of the library in the Email
address
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If only one email address if allocated by your ISP it is better to make this

a generic Email address for the library. This will ensure that the email
A address does not need to be changed when staff move on. Set a

personal Email account up with a Web based Email service if required.

Anatomy of an Email Message

The following shows how Internet Explorer 4.0 and Netscape Communicator 4.0
display Email messages

Outlook Express (Internet Explorer 4.0)

& Testing S =]

File Edit “iew Toolz Compoze Help

!Eéllxlﬂaﬁauﬂbt + | B & g

F1a08| k arian McHugh
HEADER 1 Thursday, 8 October 1938 14:00
1| training1 0ce2zlg. qld. goy. au
Subject: g

BODY This is just a test to show how attachments worlc in using Internet
Explorer
4 and Outlook Express.
Marian hcHugh
SIGNAT- S : . . _
URE menior Librarian, Multimedia Training
Public Libraries Division | |
ATTACH- [@
MENTS attachmentsz....

£19.5 KB)
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Netscape Messenger (Netscape Communicator 4.0)

#: Email - Netzcape Meszzage Hi=] E3

File Edit “iew Go Meszage Communicator Help

L

Getkzg MNewMsg  FReply Fanyard File I et Print

B N b E e ¥ g9 £ uiN

SecLirity Delete

| Email Mariar MeHugh

&

Suhject: Email %
HEADER Date: Thu, 08 Oct 1298 10:00:03 +1000

From: Marian McHugh <m mehushi@@sla. qld. gov. an=
To: trainns10@@:lq. gld. cowv. au

BODY The following will provide you with an inzite into how mwail

worksa.

Marian MoHugh

Zenior Librarian, Multimedia Training
SIGNAT- Public Likraries Division

URE Ztate Library of Queensland

Ph: +61 7 3214 3214

Fax: +61 7 3214 3200
m.mehughfslg. gld, gov. au

ATTACH- Name: attachments. doc

MENTS attachments. doc Type: Winword File (application'msword)

Encoding: basedd

= | Dacument; Done

F S

An Email is made up of the following parts:
The Header which contains information such as:

« Who the Email is sent to

«  Who the Email is from

- Date and time the Email was sent
+ Subject of the Email

The Body which which contains the message and signature and in the case

of Netscape Messenger the attachment details.

Prepared by Public Libraries Division of the State Library of Queensland
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The Signature contains information about the sender and can include
address and phone number.

The Attachments lists any documents that have been attached to the Email.

Microsoft Outlook Express (Internet Explorer 4.0)

First thing to be done is the check which Email application has been set as the
default Email reader for Internet Explorer 4.0. It is likely to be one of the
following, Outlook, Outlook Express or Microsoft Exchange. The following
instructions have been written for Outlook Express. To check which Mail
application is the default do the following:

1. Click on View from the main menu and then select Internet Options
from the list

2. Click on the Programs tab

3. At Mail check that Outlook Express is there

4. If not then click on the down arrow and select it from the list

| If there is nothing listed when you click on the down arrow then no

Email software has been loaded on the computer to run with Internet
Explorer 4.0

To access Mail in Outlook Express

Either:

1. Select Go from the menu
2. Select Mail

OR

1. Click on the Mail icon on the toolbar
2. Select an option from the list

Setting up mail in Outlook Express

To set up mail details for the first time in IE:

Click on Go > Mail, this will open the application

Click on Tools > Accounts

Click on Add > Mail

Follow the instructions from the Wizard to set up the account. All the
relevant details should have been supplied by your ISP.

PowpndPE
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5. To change any of the settings click on Tools > Accounts

6. Select your account

7. Click on Properties

8. Next click on Tools > Options which allows you to set up how the
account operates

9. It is important that you click on Send and change the Mail Sending

Format to Plain text, this is so that if you send mail to people who are not
using the latest versions of IE or Netscape they can still read the
message

10.You may also want to remove the check beside Reply to messages
using the format in which they were sent especially if using Mailing
Lists regularly for the same reasons as above.

Receiving mail in Outlook Express

To receive mail click on the Send and Receive button on the toolbar. When
a folder contains new mail the name will be bold and the number in brackets
e.g. (6) indicates the number of new messages

Reading Mail in Outlook Express

&' Inbax - Dulleok Exprecs !E E
bow ER New Uoolook Lowposs Hew =~~~ 000000
31 L+ ZIRER 7 | X ES|
Compose = FAephio Aepl oAl Fowsd | Send and Dedete Siddeess
Megrage Buthor Message  Fleceve Boak
a Clutiock Express Faom [ Subjact | ez
& Inbo 1] 1 Manian McHugh Tasrg 8L
25 Duthox ] F=4] Traring 10) =
23 Sank Ibarg
3 pomed e Messages in
i ralls
5 OPALINFD Folder
o 192 16814
i |
From:  Trarmg 10 To: trarng 0o qid gov.su
Subject: Testing &
-
; This is just a test to show how attachments wedeio weing lnbarat
Mail e .
Folders I1E-~r:=c]-r«-::|n KE Preview
& and Outlook Express .
RN Window
karian McHugh
Senior Libranan, Multimeadia Training =l
2 massage(z) _E-,

1. Click on the Folder containing the Email to be read. New Email is
indicated by the Folder being bolded and brackets after the name
indicating the number of new Emails

Click on the message to be viewed.

The body of the message will be displayed in the preview window

wmn
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OR

1. As above but double click on the Email to be viewed. This will open a new
window containing all the mail details as shown below
2. This method makes access to Attachments much easier

& Testing IS [=] E3
File Edit “iew Toolz Compose Help
!E S B | X | B @8 |+ w | B &=
o] b arian McHugh g
R Thureday, 8 October 1938 14:00
11k braining ] 0iehslg. gld. govw. au
Subject: gE=:Eh|
This is just a test to show how attachments worl in using Internet
Explorer
4 and Outlook Express.
MWarian McHugh
Senior Libraran, Multimedia Training
Public Libraries Division =
asttachments....
(19.5 KB
i I

Composing and Sending mail in Outlook Express

To write a new mail:

Click on the Compose Message button on the toolbar
Type in the Email address of the recipient

Using the TAB key to navigate to the subject line

Fill in a subject for the mail

Use the TAB key to navigate to the message box
Type in the message

Click on the Send on the toolbar to send the message

NogahkwhpE
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Adding an Attachment in Outlook Express

If you wish to add a site that you have created in another format the process
is as above but before you send the mail:

Click on the Paperclip button on the toolbar

Select the file you wish to attach

Click on Attach

The document will appear as an icon at the bottom of the malil

el N

You can only attach documents one at a time

A It is also very important to note that if sending a document that the
recipient has the appropriate software to read that document.

Retrieving an Attachment in Outlook Express

Teszting

The attachment icon, which appears at the side of each new Email message,
indicates that there is at least one file attached to the Email.

To read an attachment:

1. Open up the message by double clicking on it
2. Click on the icon in the box at the bottom of the message.

A| The icon usually indicates the type of file such as:

@ for an Excel attachment or

[@ for a Word attachment,

3. Right mouse click on the attachment icon
4. A menu will appear with the following choices: Open, Print, Save As and
Quick View. Choose the one that is appropriate.

It is safer to save an attachment to disk. This way the document can be
’7 checked with virus software before it is opened. It is good practice to
A save an attachment to the Temp directory that way it is easy to find and
if it does contain a virus can be easily deleted.
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Deleting Mail in Outlook Express

To delete mail simply:

1. Select the mail you wish to delete
2. Hit the Delete key on the keyboard or Click on the Delete button (red
cross) on the toolbar

ﬁ Unless you change the settings any mail you delete will be place in the
Deleted Items folder. To remove the mail totally you need to:

Open up the Deleted Items folder

Click on Edit > Select all

And either hit the Delete key on the keyboard or Click on the Delete
button (red cross) on the toolbar

wh e

You also need to check the Sent folder regularly as a copy of every mail send
is placed in here. Some mail you may wish to file in folders as is mention
below others you will simply delete

Creating folder in Outlook Express

To create a folder:

1. Click on File > Folder > New Folder

2. Select the folder in which you wish to create the new folder
3. Type in the name of the new folder

4. Click on OK

To move a mail to a folder:

1. Select the mail

2. Click on Edit > Move to Folder

3. Select the relevant folder or create a new on by clicking on New Folder
4. Click on OK

To delete a folder:

1. Select the folder you wish to delete

2. Click on the Delete (Red Cross) button on the toolbar or hit Delete key on
the keyboard

3. Select Yes

Prepared by Public Libraries Division of the State Library of Queensland 15
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Creating filters in Outlook Express

A filter means that when new mail is downloaded from the server the mail will
automatically go into a specified folder. This means time is saved because
document do not need to be moved to other folders. Can be very handy for
differentiating between urgent mail and that which can wait. Filters are also very
useful for filing messages from Mailing Lists so they can be read later.

A| The folder must be created first and then the filter

To create a filter for OPALINFO:

First create a folder called OPALINFO following the above procedure
Click on Tools > Inbox Assistant

Click on Add

At the Properties box fill in as follows:

PwpnPE

Properties

when a meszage arives with the following criteria:— T Al messages ok ]

T F Iupalinfu@slq. qgld. gov. au

| e Jﬂj |
Erorm: ‘@1 |

Subiject: I
[ Accourt: ] J

| T~ Langer than: | ‘_]j kB

Cancel

— Perfarm the following action:

¥ Move To ............................... IDF‘.-'—‘-.LINFD

. [ Copy To: EaEldErn,. |
[ Fomward T _I |
[ Reply with: 1

| T Do not download from the zerver

[ Delete off server

The OPALInfo Email address is opalinfo@slqg.qld.gov.au
5. Click on OK
6. Click on OK

Now just to be different OPALINFO has an alias

’E opalinfo@snark.slg.gld.gov.au so to make sure all OPALINFO mail
goes into the OPALINFO folder we need to create a filter for this
address as well.
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Creating signatures in Outlook Express

Signatures are useful in that they mean you do not need to type your details
each time you send an Email. You create the file one and then it is attached to
the end of each Email that you send.

To create a signature:

Click on Tools > Stationary

Click on Signature

Type in the text you want to attach
Click on OK

Click on OK

arwnE

want to select which mail to add the signature to do not check this box

’7 You have the option to add this signature to every outgoing mail. If you
—| instead when you are composing a mail:

To add your signature:
1. Click on Insert > Signature

This will insert your signature onto the mail that you are currently composing.

NETSCAPE MESSENGER (NETSCAPE COMMUNICATOR 4.0)

To access mail in Netscape Communicator 4.0:

Click on the Mail icon on the bottom right toolbar
OR

Click on Communicator > Messenger Mailbox from the menu bar

Setting up Mail in Netscape Messenger

To set up Email preferences:

Click on Edit > Preferences

Click on the ‘+" beside Mail & Groups

Click on Identity and fill in your details

Click on Messages and remove the tick beside By default, send HTML
messages

Click on More Options and select Always convert the message into
plain text (may lose some formatting)

6. Click on OK

PwbhPE

o
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7. Click on Mail Server and fill in the details of your username and mail
servers

8. Click on the More Options button and if there is a tick beside Remember
my password remove it. This will stop anyone else from reading your
mail.

9. Email is now setup ready to use.

Receiving Mail in Netscape Messenger

To receive Email from the mail server:

1. Click on the Get Msg button on the toolbar

2. Type in the password

3. The computer will now start downloading the Email

Reading Mail in Netscape Messenger

1. Click on the down arrow beside the folder names to see the full listing

=

23| Inbox =l

[ MY IMBO B
= Unsent Messages

Drafts B
Sent B
Trazh

3 METTRAIN
=5 OPAL
3 COROMS
3 FOR DISCUSSION LIST

2. Select the Folder containing the Email to be read. New Email is indicated
by the Folder being bolded.

3. Click on the message to be viewed.

4. The body of the message will be displayed in the preview window

Prepared by Public Libraries Division of the State Library of Queensland 18
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#: Email - Inbox - Netscape Folder
Fle Edt View Go Meszape Communicates Help

R N GO R ow T o33 & 0w

Get Mg MewMszg Feply  Forward Fie Heut Prick Eecunt_l..l DE&ate
a =1| Mail Folders |Unssmessages o -ﬂ
_i|5ubi5¢t [ o] Sender | Date [[»
_| Re :,lo.-:l"ll'm-l.:h.,'-il-ll'ne"_l # "l".,-ihl’_ll,i Chat =
Ely Fwd Rec OPALTEST + Marian McHugh Messages in
jj Emai ~ Maniz McHugh Folder —|_I
iZly  image map: » WWendy Baling
[Ely opaltraning »  Wendy Baling OIS T J
= Hide: Emad
:
Subject: Email ﬁ
Date: Thu, 08 Cet 1938 10:00:03 +1000 -
From: Manan McHugh <m mchughi@slg gld gov, au= Preview

To: m mchushi@slg gld gov.an Window

The following will prowvide you with an insite into how mail
works.

Marian HcHugh

Senlor Librarian, Hultimedlis Trainlng ‘:J

e e

OR

1. As above but double click on the Email to be viewed. This will open a new
window containing all the mail details as shown below

4 Email - HNetscape Message = O] %]

File Edt View Go Meszage Communicator Help

%N 3 ¢ T3 8 uN

GetMsg Mewksg  FReply Farward File Mext Print Securty  Delete
| Email tarian tcHugh et ]
Suhject: Email @ [~

Date: Thu, 08 Oct 1998 10:00:03 +1000

From: Manan McHush <m mehush@sla. ald sov.au=
To: training10@slg.qld.gov.au

The following will provide you with an insite into how mail
works.

Marian McHugh

Senior Librarian, Multimedia Training
Public Libraries Division

S3tate Library of Queensland

Ph: +61 7 3214 3214

Fax: +61 7 3214 3200
m.chughfslg. gld. gov.au

Name: attachments. doc
attachments. doc Type: Winword File (application'maword)
Encoding: basetd

= | Document: Dione
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Composing and Sending Mail in Netscape Messenger

To write an Email:

Click on the New Msg button on the toolbar

The Composition box will appear

Type in the Email address of the recipient next to To
Type in the subject of the mail next to Subject

Then type in the message

Click on the Send button on the toolbar

UM LNE

OR to send the Email later (especially if not connected to the Internet at
present)

1. Click on File from the menu

2. Click on Send Later

3. This saves the Email in the Send Later folder
OR to save the Email as a draft to work on later
1. Click on File from the menu

2. Select Save Draft
3. This saves the Email in the Draft folder

Adding an Attachment in Netscape Messanger

Attachments allow documents or images that have been created in other
programs to be sent using Email. To do this:

Click on New Message button and fill in the appropriate details
Click on the Attach button

Select File from the menu

Use the Windows Explorer to select the file to be attached
Click on Open

The path to the file will now be displayed

o wWNE

The paperclip will have changed from blue to red to indicate that there
is an attachment

A| You can only attach documents one at a time

It is also very important to note that if sending a document that the
recipient has the appropriate software to read that document.
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Retrieving an Attachment in Netscape Messenger

% The attachment icon, which appears on the top of the Email message
indicates that there is at least on file attached to the Email.

To read an attachment:

1. Click on the blue link for the attachment
2. Select either Open it or Save to Disk from the warning box

It is safer to save an attachment to disk. This way the document can be
’7 checked with virus software before it is opened. It is good practice to
A save an attachment to the Temp directory that way it is easy to find and
if it does contain a virus can be easily deleted.

Deleting Mail in Netscape Messenger

To delete mail in Netscape Messenger:

1. Highlight the mail for deletion by clicking on it
2. Hit Delete on the keyboard or click on the Delete on the toolbar

Creating Folder in Netscape

To create a folder:

Click on File and select New Folder from the list

Type in the name of the new folder

Select where you wish this folder to reside

To make it a main folder click on the down arrow beside Inbox and arrow
up till Local Mail is displayed

Click on OK

A To create a subfolder for a folder that already exists, select the
appropriate folder from the list.

Creating Filters in Netscape

PowpndPE

o

A filter means that when new mail is downloaded from the server the mail will
automatically go into a specified folder. This means time is saved because
document do not need to be moved to other folders. Can be very handy for
differentiating between urgent mail and that which can wait. Filters are also very
useful for filing messages from Mailing Lists so they can be read later.

A| The folder must be created first and then the filter

Prepared by Public Libraries Division of the State Library of Queensland 21
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To create a filter for OPALINFO:

1. First create a folder called OPALINFO following the above procedure
2. Click on Edit > Mail Filters

3. Click on New

4. At Filter Rules fill in as shown below:

Filter Rules |

Filter name: |OPALINFO

If the IW vI of the mezzage I-:Dntaim :J iupalinfn@slq.qld.g

kare | EEIRET I

then Iane tor folder j I_‘| OFALINFO j

Drescription:

Fileris: € 0Off & On ok | cancel | Hep |

The OPALInfo Email address is opalinfo@slqg.qld.gov.au
5. Click on OK
6. Click on OK

Now just to be different OPALINFO has an alias
A opalinfo@snark.slg.gld.gov.au so to make sure all OPALINFO mail
goes into the OPALINFO folder we need to create a filter for this

address as well.

Creating Signhatures in Netscape Messenger

Creating a signature in Netscape Messenger requires a number of steps;
First to create the signature:
1. Open up Notepad (Start > Programs > Accessories) or Word

2. Type in the signature details such as name and address
3. Save the file as Plain Text (*.txt).

A Notepad does this automatically. To do this in Word select File > Save
As and then at Save as Type select Text Only from the listing.

In Netscape Messenger:
4. Click on Edit > Preferences

5. Under Mail and Groups select Identity
6. At the bottom of the Identity information is Signature File
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7. Click on the Choose button
8. Select the file created as the signature file
9. Click on Open

The signature will now appear at the bottom of each message. To edit the
message it is necessary to go back to Notepad or Word to make the
necessary changes.

For more information about Email take a look at the following site:
[T

1]
HEE | Mary Houten-Kemp'’s Everything Email

http://everythingemail.net

Web Based (Free) Mail

Web Based Mail is Email which can be accessed from the web browser. There
are some major advantages to Web Based Mail accounts. The first is the Email
is not kept on your computer, it stays on the server hosting the account. For
example, if you have an account with Hotmail then all your mail stays on the
Hotmail server in the US. If library patrons set up one of these accounts, they
are not affecting space on the library’s computer. The account is available
globally, and is not dependent upon ISP provisions.

Web Based Mail is one way for all library staff to have their own Email address
without the cost required setting up additional accounts. The only problem is
that if your council has a domain name the accounts will not reflect the name of
the council

There is a limit on space available on the Web Based Mail server. Therefore it is
necessary to manage mail by deleting unwanted messages or by saving mail to
disk if this is possible. Remember that text does not take up a lot of space,
compared to images, so it is possible to save quite a few mails before there
would be problems.

Most Web Based Mail service offer the similar options as are available through
Email applications such as creating folders and setting up filters.

A listing of Web Based Mail accounts can be found at the site:

http://members.xoom.com/ayhan/webbased.html|
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Another place to look is under Services for Public Libraries which
provides information about Email and a list of some of the Web Based
Email that is available. Go to the State Library of Queensland’s Web site

http://www.slqg.qgld.gov.au/

Then click on the following:

Collections and Services > Public Libraries Division > Click here to go to
“Services for Public Libraries” > Useful Sites for Public Librarians >
Technology in Libraries > Email for public libraries

Setting up an Account

These accounts are fairly easy to set up. All you need to do is register an Email
name and password and in some cases fill in a survey. With an account like
Hotmail, you need to fill out the full survey (doesn’t necessarily have to be
accurate) before your account is created. If you do not it will return with a
message saying the survey was not correctly filled out.

B 51l Most Web based email allows the user to choose their login name and
[ ?’ password. Be careful when choosing a login name, as this is what will
appear as your email address.
For example if | choose Stardust as my login name for Hotmail then my
email address will be stardust@hotmail.com. This would not be
appropriate in a work situation where it is important to indicate who you
are.

If the login name you choose is already in use by someone else (not
uncommon when using Hotmail), you will be prompted to choose
another. Normally a list of alternatives will be provided.

Retrieving POP mail

Some Web Based Mail services, such as Hotmail, also allow you to retrieve
mail from any other Email accounts that you may have. In other words you
could use a Web Based Mail account to link your other Email accounts together.
Most Web Based Mail accounts that allow this linking have the setup details
under Options. Hotmail will even allow you to leave the mail on the originating
server so when you return to your own computer you can still access the mail
that you read while away.
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Effective Email

Email has changed our whole way of sending messages. It is much faster than
sending a letter and in part has lead to messages becoming more informal.
When you are writing Email it is important to consider who will be reading the
Email. If the Email is directed to a friend it will be much more informal and
might contain smilies, abbreviations and ASCIl drawings like those above.
However if the Email if for someone with in your organisation or a business
contact the Email needs to be made more formal and should not contain smilies
and abbreviations. It might be a good idea to create two signature, one for
business and one for other mail.

The following will help in writing effective Email.
The Subject:

It is important to make sure that the subject is a good, brief descriptor of the
contents of the mail.

The subject line:
“Hello”

Provides no information regarding the contents of the Email an may be
overlooked if the recipient thought the Email was of a personal nature.

Instead if the subject line read:
“Urgent: Meeting Monday 10am”.

Then the content of the Email is very clear and likely to be read as soon as it is
received.

If replying to a message, especially within a Mailing List do not just click on the
reply button, write a reply and click on Send. It is important to make sure that
your Subject of the reply is relevant to the response.

For example if the message being replied to had the subject line:

“Library Desks”
but the reply was about really about computer desks then the subject line
should read:

“Computer Desks for Libraries”
This better describes the content of the Email. It can be frustrating reading
Email that is thought to be about a particular topic of interest only to find that
the content has changed.
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Writing the Body

When writing an Email think about how it will appear on the recipient’'s computer
screen. Try to use shorter paragraphs so they do not have to scroll to read
everything and try not to waffle on but get straight to the point. If an Email is
long it may be put aside for later reading even though a response might be
required immediately. Make the Email straight to the point. More detail can be
added later if requested.

Quoting Emails

When replying to an Email do not send the whole of the message back again. It
is better to delete out any of the irrelevant information.
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For example:

>Hi everyone - its good to see discussion up and running again.

>

>One of the questions currently being discussed by the OPAL project
>team is the need to develop generic training courses for librarians
>to use with the public... these could be tailored to meet specific
>communities by each librarian.

>They would save time as the basics would not need to be developed by
>each library.

>

>|'d be interested in feedback on subject - plus do we write the
>packages in PowerPoint, html and have locations on our web site? What
>would suit libraries best?

>

>0n a second point - attended the OPAL launch at the Redcliffe library
>last night. The library now has 6 public access PCs and the launch
>was attended by the Mayor, Councilors, library staff and members of
>the public. The best bit was the OPAL cake... a creative baker in
>Redcliffe supplied a lovely cake with OPAL icing...

>One of the events of the launch was the random distribution of OPAL
>and special black bookmarks,,, the black bookmarks provided a free
>Internet session for the lucky person...who selected the chair.
>Congratulations Redcliffe library staff.

>

>What about other Internet launches - any stories to tell.

>

>The Redcliffe mayor turned on the computer as part of the launch and
>it worked (much to his relief! - I'm sure)

>

>Finally - the OPAL training schedule has been distributed with more
>training about to be released next week in more venues...

>

>Checkout the OPAL web page for the training schedule

>

>Regards

>

>Anna Raunik a.raunik@slg.qld.gov.au

>

>PUBLIC LIBRARIES DIVISION

>State Library of Queensland

>Po Box 3815

>SOUTH BRISBANE Q 4101

>Australia

>

>PH: 07 3214 3299

>FAX: 07 3214 3200

Anna,
Could you please send me the Web address.
Regards,

Marian

The ‘>’ is a standard Email protocol for indicating a quoted message.

The above is an example of how not to reply to an Email. As the person was
only replying to a part of the message it should have been written as follows:

Prepared by Public Libraries Division of the State Library of Queensland 27



Mining for Internet Gems 10 — Communicating on the Internet

>Finally - the OPAL training schedule has been distributed with more
>training about to be released next week in more venues...
>

>Checkout the OPAL web page for the training schedule
>

Anna,

Could you please send me the Web address.

Regards,

Marian

It is important however to leave enough information so that people will
understand what the reply if referring to. If you simply type ‘Yes' it is likely that
no one knows what the agreement is about.

Signatures

Some people have great signatures such as the ASCII drawing above. It is
important though to keep a signature as short as possible, normally four to five
lines. A signature should contain at least name, address, contact number, and
Email address.

amn | For more information on effective Email have a look at the following:
1]
(1]
A Beginner’s Guide to Effective Email

http://www.webfoot.com/advice/Email.top.html

Multiple Recipients

Email allows a single message to be sent to multiple recipients through the CC
(carbon copy) and the BC (blind copy) options. This means rather than having
to print of numerous copies of a message, changing the recipients name each
time one message can be sent to all.
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Autoforwarding

Autoforwarding is a function that allows mail addressed to one person be sent
to another. For example:

Jane Doe works for the Blackstump Library Service as the Interlibrary
loans officer and has her own email address:

jane.doe@blackstump.library.qld.gov.au

Blackstump Library also has an email address for Interlibrary Loans:

interlibraryloans@blackstump.library.gld.gov.au

Blackstump Library Service can have their ISP setup Jane’s Email account
so that not only does Jane receive Email addressed to her address but
also Email addressed to Interlibrary loans.

When Jane is on leave John Smith takes over the role of Interlibrary loans
officer. With autoforwarding John can receive all the Interlibrary Loans
email while Jane is away. If an Interlibrary loan was requested but the
message was sent to Jane’s Email address then John would not receive
that request while she was away. However if the message was addressed
to Interlibrary loans then John would receive the message.

Receipting

A number of Email applications allow receipting of mail, unfortunately neither
Netscape Messenger nor Outlook Express have this function. Receipting means
that when a message if sent to someone, the sender will receive a message
saying that the sendee received and read the mail. At least this allows the
sender to know when their Email message has been read.

Policies and Protocols

It is important, especially in larger libraries, to setup policies and protocols
regarding the use of Email in the workplace. These policies provide staff with
guideline by which to work. Remember an Email is regarded as the same as
sending a letter on letterhead.

It is also important to consider how Email is to be filed. Previously a paper copy
of correspondence was file and all staff had access to that correspondence. If
an Email is filed into a staff member’'s computer it is not accessible to others.
Ways to overcome this problem would include printing a copy to be filed or
setting up a generic Email address specifically for filing.
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It is also important to ensure that Sent malil is also filed. Most Email applications
have a Sent folder where a copy of all mail sent is placed. It is good
management to regularly check the Sent folder and file the Email in appropriate
folders.

mEE | The State Library of Queensland’s policy regarding staff use of Email as
388 | well as the Internet as a whole can be found as Appendix B at the back
of the workbook.

Netiquette

It is important to remember that sending an Email is no different than sending a
letter. The only difference is the method of transmission. This means if you send
a mail from work which includes the name of your organisation then it is no
different then sending a message on letterhead. There are a few standard rules
of netiquette when sending Email.

1. Do not capitalise subject lines or sentences unless it is for an emphasis or
in using an acronym. To use unnecessary capitalisation in Email is
considered shouting.

2. Do not flame people. A flame is an Email that is usually derogatory,
insulting etc and is more likely to be found on a Mailing List or
Newsgroup.

3. Do not send spam. Basically spam is junk mail sent to multiple recipients
and is frowned upon by most people.

4. Do not create a long signature. Four to five lines is the normal standard

5. Do not criticise other people’s spelling and grammar, especially if mailing
to a Newsgroup or Mailing List

6. Read received Email carefully to ensure the message is fully understood
before replying.

7. Read Email to be sent carefully to make sure the message is clear.
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amn | For more information on Netiquette take a look at the following:
1T
nnl

Netiquette by Virginia Shea

http://www.albion.com/netiquette/book/index.html

Business Netiquette International

http://www.bspage.com/1netig/Netig.html

Smilies and Abbreviations

In some Email messages, especially personal ones, people add in Smilies and
abbreviations.

The following is a list of common Smilies:

i) Happy - Has a cold

s ( Sad (:-1 Sol di er

) W nki ng $:-% St ockbr oker

:-D Laughi ng (8-) Sw nmmrer

-P Poki ng tongue out =N, .N=  Cat

i-0 Sur pri sed > -> Devilish remark

mmm | The following sites list Smilies of all shapes and sizes and is where the

=== above were taken from.

Smilies Unlimited http://www.czweb.com/smilies.htm
Smiley site http://www.geocities.com/SouthBeach/Marina/2492
Internet Smilies http://members.aol.com/bearpage/smileys.htm
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As well as Smilies there are also numerous abbreviations used in Email (as well
as Chat) which save on some of the typing. Here are just a few:

I MHO In My Hunbl e LCOL Laugh Qut Loud
Opi ni on
ROTFL Rolling On The LSHVBA Laughing So Hard
Fl oor Laughi ng My Belly Aches
10Q Thank You MyCB M nd Your Own
Busi ness
BBFN Bye Bye For Now CMIW Correct M If I'm
W ong
IYSWM |If You See What | GD&R Gi nni ng, Ducki ng
Mean and Runni ng

me | The following sites list Abbreviations and is where the above were taken

aas | from.
Alphabet Soup

http://members.aol.com/nigthomas/alphabet.html

Computer Currents High Tech Dictionary
http://www.currents.net/resources/dictionary/dictionary.phtml

Sometimes Emails might contain ASCII art within such as the one below

* 0 | @__oo + .
* JANENAN I (.. . * "Do not neddl e
+ * ) /M) M) . + in the affairs of dragons...
) ™M\ D) * ) for thou art crunchy ,
) ! * . and taste good with ketchup."
NN ) D) +
* o< > 1Gy) ) ° * - - unknown
\

1l
——
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Finding Email Addresses

There are a number of tools available on the Internet to help find a person’s
Email address. It must be noted though that if someone does not want their
Email address to be public it will not be listed, similar to a silent telephone
number. Many of the Web Based Email services also have directories of Email
addresses, again though if the person has nominated not to be listed it will not
be possible to find their address.

The following are directories of Email addresses:

Al

WhoWhere http://www.whowhere.com
Fourll http://www.fourll.com
Bigfoot http://www.bigfoot.com
Internet @ddress Finder http://www.iaf.net

For Email addresses of Libraries in Queensland have a look at State
Library of Queensland’s Directory on the Web:

http://www.slg.gld.gov.au/publibd/index.htm

OR
Many Email addresses are listed on the OPAL Web page:

http://www.slqg.qld.gov.au/opal

Click on Contacts > Queensland public libraries

When looking for business Email addresses it can be advantageous to
take a look at the organisations Web page as many are now adding staff
directories on their Web sites.

For Example State Library of Queensland’s Staff directory can be found
at:

http://www.slqg.qgld.gov.au/publibd/slastaff.htm
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Public Access

F: Patrons should not be allowed to use the library’s Email address for

‘?’ their own Email. Instead they should be encouraged to set up an
account with one of the Web based Email services. This will make
managing Email much easier for both library staff as well as patrons. It
also covers any problems that may arise regarding privacy. The OPAL
computers are set up to restrict public access to Email applications,
however there are no restrictions on using Web based Email.

Concerns that should be address if using Email applications is offered
to the public via the library Email account include:

« Privacy — for both the library Emails and user Emails
+ lllegal use/transmission of information

» Disk storage space

+ Cleaning up old/unused Emails
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4. MAILING/DISCUSSION LISTS

Mailing Lists are Email based discussion groups. They differ from Newsgroups
in that the responses are sent directly to an email account whereas with
Newsgroups the user needs to actively download the messages. Normally there
is a nominated topic such as an author, a genre or an occupation. Mailing Lists
give people the opportunity to make announcements, seek assistance, raise
issues, obtain information and generally network with colleagues around the
world.

Types of Mailing Lists

Mailing Lists are maintained on a computer called a Listserver which uses
software called Listserv. The Listserv software has the capability to
automatically respond to Email requests, disseminate messages to members of
the Mailing List and archive files for search and retrieval purposes.

It is always a good idea to save the introductory message that is sent when first
subscribing as it provides information on how to subscribe and unsubscribe as
well as the dos and don’ts of the list. It is very important to take note of these so
that offence is not given any member of the list.

Many lists are unmoderated, that is no one is filtering who joins the list or any of
the Emails that are sent to the list. There are however moderated lists where
one person administrates all that occurs on the list. They say who can and who
cannot join as well as only posting messages that they believe are relevant to
the discussion. Some lists go as far as not allowing a new member to post a
mail for a specified period e.g. 2 weeks until they have had time to see how the
list works and what can and cannot be done.

Subscribing to Mailing Lists

Subscribing to a Mailing List is a fairly simple process. Once a Mailing List
which of interest had been found it is simply a case of following the instructions.

1. Send an Email to the listserver e.g. majordomo@slg.qgld.gov.au
2. Leave the subject line blank
3. In the Email body type the following
Subscribe [Mailing List name] [your Email address]
e.g. subscribe opalinfo library@bigpond.com
4. Do not type anything else in the body of the Email
5. Make sure the signature is turned off/deleted
6. Send the mall
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An Email, confirming subscription, is normally received within five to ten minutes
of the subscribed command being sent

Posting to a Mailing List

1. Address the mail to the actual list e.g. opalinfo@slqg.qgld.gov.au
2. Type in a subject

3. Type in the body

4. Include a signature

The same netiquette that applies to Email also applies to Mailing Lists.
Remember that these lists are made up of peers and work colleagues. Make
sure Emails are reread before sending to ensure that they cannot be
misunderstood or will not cause offense to other members of the list.

It is important when posting to a Mailing List to decided whether the message
should be sent to all recipients or whether it is more appropriate to reply to a
specific person. For example, to thank some one for information they have
posted it is more appropriate to Email them directly rather than sending it to the
whole list.

With some Mailing lists when a reply is sent is goes directly to the person who
sent the Email and not the whole list. In these cases the person will usually
send an Email to the List summerising the answers to their query.

Unsubscribing from a Mailing List

The process is as simple as subscribing

1. Send the Email to the list server e.g. majordomo@slg.gld.gov.au
2. Leave the subject line blank
3. Include the following in the body of the Email
unsubscribe [Mailing List name] [your Email address]
e.g. unsubscribe opalinfo library@bigpond.com
4. Do not type anything else in the body of the Email
5. Make sure the signature is turned off/deleted
6. Send the mall

An Email, confirming unsubscribing, is normally received within five to ten
minutes of the subscribed command being sent
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Searching for Mailing Lists

There are numerous Mailing Lists out on the Web and thankfully there are a few
sites that list all the lists. You can find these from State Library’s site:

http://www.slg.gld.gov.au.

[TT]

1]

= Select Internet Resources > Search the Web > Other Internet
Searching Tools > Newsgroups and Mailing Lists

Here you will find a number of lists of Mailing Lists for both overseas
and Australia.

Another Web site is:
Publicly Accessible Mailing Lists

http://www.NeoSoft.com/Internet/paml/default.html

Subscribing to State Library’s Mailing Lists

To subscribe to any of the State Library’s Mailing Lists go to the following site:

EEE http://www.slg.gld.gov.au/maillist/

On this site you will find a list of Mailing Lists that are being
administered by State Library and how to subscribe to each of them.
This site also provides some basic information about Mailing Lists and
how they work.

Mailing Lists that are currently being administered by State Library of
Queensland include:

Mobilelib - Mobile libraries

Opalinfo - Online public access in libraries

Qldpubref - Queensland public Library reference group

Seniorslist - Regarding the International Year of Older Person 1999
YPLib - Young people and public libraries
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Public Access

Mailing Lists should not provide library staff problems in the area of public
access. If patrons wish to access mailing lists then they can use one of
the Web based Email services to subscribe. It would not be advisable to
allow patrons to subscribe to mailing lists using the libraries Email
address as this could lead to problems in managing the influx of Email
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5. NEWSGROUPS

Newsgroups are global electronic bulletin boards and discussion forums. They
provide a highly useable method of making announcements and sharing ideas
and opinions with people who share similar interests. There are literally
thousands of Newsgroups; some are geographical in nature; others are topical
or subject based. Many ISPs limit access to Newsgroups due in part to the vast
number of them. This is where services such as DejaNews can be very useful.
Newsreading software is often necessary to access this form of communication.

Newsgroups are arranged in a hierarchical order with the names as specific as
possible. The following lists some of the top order names each of which can
have hundreds of branches below it:

biz - business related topics

comp - computer and engineering related topics

misc - miscellaneous topics, don't fit into any of the others
news - topics relating to Newsgroups

rec - hobbies and recreational topics

sci - science related topics

soc - society, social life etc. related topics

alt - alternative topics

Setup for Newsgroups

To be able to access Newsgroups it is necessary to have a News reading
application. Internet Explorer 4.0 uses the Email application Outlook Express to
access Newsgroups while Netscape Communicator 4.0 makes Newsgroups
available through Collabra Discussion Groups, though they can also be access
through the Email application Netscape Messenger. The next step is to
subscribe to the Newsgroups that are of interest.

Before Newsgroups can be subscribed to it is necessary to ensure that the
Browser has been configured to accept Newsgroups

Internet Explorer 4.0 (Using Outlook Express)

1. Open Outlook Express by either:

a. Clicking on Start > Internet Explorer 4.0 >Outlook Express OR
b. With Internet Explorer 4.0 already open click on Mail > Read Mail

2. Click on Tools > Accounts
3. Select the tab News
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4.
5.

Click on Add > News...
Follow the directions of the Setup Wizard

Netscape Communicator 4.0 (Using Netscape Messenger)

PwpnPE

5.

Click on Edit > Preferences

Click on the ‘+’ beside Mail & Groups

Click on Groups Server

At Discussion groups (News) server type in the name/number of your
News server. This information should have been included with the details
from the ISP. For instance the News server for Telstra BigPond is
news.bigpond.com

The Port number is usually 119 but check the ISP details

Now you are ready to subscribe to Newsgroups.

Subscribing to Newsgroups

To access all the messages for a Newsgroup it is necessary to subscribe to
those of interest. It is impossible for any one person to read all the Newsgroups
as there are over 50,000 and still new ones are being added. Most ISP’s do not
provide access to all Newsgroups but to see which are available do the
following:

Internet Explorer 4.0

Subscribing

With Outlook Express open:

1. Arrow to the bottom of your mail folders, the News server is listed at the

bottom with a list of any of the groups subscribed to

Outhaok Express

..... @ Inbos

Outbios .
% Sent ltems > Mail folders

----- (@ Deleted ltems

----- $BE Drafts
----- £ OPALINED

News Server ﬁ% 192.165.1.4

2. Click on the News Server. In the case above itis 192.168.1.4
3. Click on the Newsgroups button
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4. To find a particular Newsgroup either scroll down the list or type a word in
the search bar at the top of the dialogue box

5. Once the Newsgroup has been found highlight it and click on the
Subscribe button

To view all Newsgroups subscribe to click on the Subscribed tag at the bottom
of the Newsgroups dialogue box.

Unsubscribing

1. Arrow to the bottom of your mail folders, the News server is listed at the
bottom with a list of any of the groups subscribed to

2. Click on the News Server

3. Click on the Newsgroups button

4. Click on the Subscribed tag at the bottom of the Newsgroups dialogue

box

Highlight to Newsgroup to be unsubscribed.

Click on the Unsubscribe button

oo

Netscape Communicator 4.0

Subscribing
With Netscape Messenger open:

1. Arrow to the bottom of your mail folders, the News server is listed at the
bottom with a list of any of the groups subscribed to

3 |HADES < Mail folders
‘wRITERS CIRCLE «—

192.168.1.4
e zoc libraries
el zoc libranies talk, -

News Server

Newsgroups

2. Click on the News Server. In the above case 192.168.1.4.

3. The Netscape Message Centre will be displayed

4. Click on the Subscribe button, the newsreader will now start downloading
the Newsgroups. This may take some time.

5. To find a particular Newsgroup either scroll down the list or click on the
search tab and type in a word.

6. Once the Newsgroup has been found highlight it and click on the
Subscribe button

Now any new postings to the selected groups will be downloaded when the
newsreader is opened
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Unsubscribing
To unsubsribe from a Newsgroup:

Go to the Netscape Message Centre as described above

Click on the newgroup you wish to unsubscribe from

Hit the Delete button on the keyboard

A message will be displayed asking if you really want to unsubscribe
Click on Yes

arwnE

The Newsgroup will now be removed from the listing

Searching for Newsgroups

The following site provides searching for Newsgroups and can be used to find
groups about particular subjects. Note this sites search for postings rather than

=== Tile.net
EEE | http://tile.net/news

This search tool provides the following options for searching
Newsgroups:

» Listed by Newsgroup Hierarchy
- Listed by Description
+ Index

Searching FAQs and DejaNews

The following tools also allow searching for Newsgroups but rather than
searching over the Newsgroup Hierarchies these tools search through postings
to all of the Newsgroups

These tools can be useful for answering obscure reference queries as well as to
provide more information to library patrons.
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Usenet FAQs

=== To find Usenet FAQs go to the State Library of Queensland’s Web site:

(1T
http://www.slg.gld.gov.au

Click on the following:

Internet Resources > Search the Web > Other Internet Searching Tools >
Newsgroups and Mailing Lists > Usenet FAQsS

Usenet FAQs allows the user to search the FAQs of Newsgroups. This can be
the best place to find the answer to a question when no answer can be found.
Usenet FAQs have been put together from the posts of a particular Newsgroup.
It is a very good place to look for information about TV shows. It is fairly certain
that the information provided is correct because if someone provided inaccurate
information there would be someone else out there who corrected it.

Go to Usenet FAQ'’s

e A
N gl

Yol
T Now using the search option try to find the words to the theme song
of Gilligan’s Island.

AN

DejaNews

=== To find DejaNews go to the State Library of Queensland’s Web site:

(1T
http://www.slg.gld.gov.au

Click on the following:

Internet Resources > Search the Web > Other Internet Searching Tools >
Newsgroups and Mailing Lists > DejaNews

DejaNews allows searching across the postings of all Newsgroups. This can be
useful for following the thread of a particular discussion as well as for finding
Newsgroups that are of interest. There is no need to subscribe to read postings
though it is necessary to subscribe to DejaNews to post to Newsgroups. This is
a quick and easy way to access Newsgroups without having the newsreader
crammed with postings.

W Go to DejaNews

o See if there are any Newsgroups that deal with the topic of cooking

Prepared by Public Libraries Division of the State Library of Queensland 43


http://www.slq.qld.gov.au
http://www.slq.qld.gov.au

Mining for Internet Gems 10 — Communicating on the Internet

Public Access

library service feels that they could lead to problems for staff in having to

unsubscribe from groups then direct people to search tools such as
DejaNews as an alternative

[iTé'h There should be no major dramas in providing Newsgroups to people. If
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6. CHAT

A very basic definition of Chat is that it provides a means of real time
communication with people all around the world. The user types a comment in
the space provided and hits enter then the comment appears up on the screen
in front of the user as well as on the screens of all the other people who have
joined that same group at the time. Of course if they have moved away from the
computer or turned it off there will not be any reply. Normally when someone
enters or leaves a group a message is displayed. The larger the number of
people joined at the one time the more confusing the conversation can become
as there are likely to be several conversations occurring at any one time. The
slight time delay between when you hit enter and when other people actually
see what you typed on their screens does not help this. If a user joins in the
middle of a conversation it may take a minute or two to pick up the thread and
decipher how many conversations are being held.

Remember: whenever using Chat either as Web-based or IRC never use true
names or give people personal details such as address and phone number. It is
extremely important to stress this to children and young adults. It is not possible
know who is out there or what their agenda is. During setup user will be asked
to setup a Nickname, which will be their alias while chatting.

Why Use Chat?

Chat is an easy and cheap way to talk to people all around the world or even
across the room. Normally there are no extra charges to use Chat. Like Email it
is just the cost involved in accessing the Internet (i.e. phone call + ISP costs).

There are many good things that can be done using Chat. It is possible to
organise Chats with authors/TV stars/movie stars or any other person. Many
Chat groups hold forums, provide help information and organise Chats with
authors/TV stars/movie stars. So Chat isn't just for fun it can be used to keep in
contact with professional groups, find out information about a topic directly and
many myriad of other reasons.

Accessing Chat

There are at least two ways to access chat. One is to download software from
the Internet, such as mIRC, then join an IRC server on the Internet, such as
DALNet and then you can choose which Channel (discussion) to talk on.
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The second way to use Chat is Web based such as Yahoo! Chat, which does
not require any special software and can be run straight from a browser. There
are some limitations but there are still many topics to discuss as well as Chat
sessions set up with famous people such as movie starts and authors.

Using Web-based Chat
Here are a few of the Web based chat sites that are available. Remember
=== to use any of these Chat sites it is necessary to first sign up, which means
HEE | an Email address is required. If the user does not have one then sign up
to one of the free Web based Emails such as Hotmail.
The Chat Room

http://www.shihab.com/chat/

Yahoo! Chat

http://www.yahoo.com
click on Chat in the listing under the search bar

Looksmart Chat

http://www.looksmart.com
click on Live Chat in the top navigation bar

There are some Web based Chat sites that are topic specific such as:
Chat Politics

http://www.chatpolitics.com

Everything will be all set up for you and all you have to is choose which room
you wish to enter. This is by far the easiest way to access Chat and can be lots
of fun.

Lists of Web Based Chat

|=== Chat Links Gold — The world’s best chat links

(1]

http://funnet.simplenet.com/cl/index.html

The Largest Chat Room Index On the Web

http://www.solscape.com/chat/chat a-m.html
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Rivendel Web Chat

http://rivendel.com/~ric/talkers/hwchat.html

Using Internet Relay Chat

The following are the steps that are required to set up Internet Relay Chat
(IRC).

Client

Firstly it is necessary to download and install an IRC client onto the
computer. A Client is a piece of software that allows to access IRC

=== A listing of these can be found at:
[T

http://chatting.miningco.com/msub5.htm

An example of a client is mIRC. Remember that this is shareware, which
means it can evaluated for 30 days but then it must be paid for it to obtain all
the features and turn off all the information about registration.

More information about the mIRC client and how to download it and
I8 | use can be found at:
(L[]

http://mirc.eon.net.au/

Server

Next a server needs to be chosen. This is the computer on which the
application runs that handles all the conversations, ensuring that each of the
channels receives the correct conversation. Once a server is chosen then the
details are entered into the options of the client. Most clients come loaded
with a standard listing of servers.

=== A listing of servers can be found at:

http://www.liszt.com/chat/
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Channel

Channels are the Chat rooms and each Cannel will have a different
discussion topic. Finding the right channel will be dependent on a person’s
particular interests. It would be preferable to search for channels of interest
first to determine which Server to use. Remember it is possible to change
Servers later on.

mmm | Searching for Channels about different topics can be carried out at the

=== following site:

http://www.liszt.com/chat/

Jargon

When using Chat some strange acronyms and ASCII images will appear in
peoples messages. They are the same as can be found in Email, Mailing Lists
and Newsgroups. Here are what a few of them mean

brb = be right back bbi af = be back in a flash
bbl = be back Il ater ttfn=ta ta for now

np= no problem imho= in my hunbl e opinion
ol = laughing out |oud j/k = just Kkidding

re= hi again, as in ‘re hi’ wb= wel cone back

rotfl = rolling on the floor

| aughi ng

from The IRC Prelude http://www.irchelp.org/irchelp/new2irc.htm August 1998

Smilies/Emoticons are also abundant in Chat sessions:

i) a smley face - ( unhappy
8-) wears gl asses ;-) 1s wnking
(-: | eft - handed :-P sticking tongue out

There are many, many more.
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Chat Netiquette

Now for a little bit of information on Net etiquette. If you type everything in
capitals LIKE THIS then it is considered to be shouting. So unless there is a
reason for shouting, try to avoid capitals. Likewise try to avoid ‘flooding’ the
channel with many lines of text at once. If there is lots to say then break it up
into segments, sending each individually. The best way to determine whether
text is too long is how much will fit on the box where the message is typed, if it
doesn't fit then break it up.

Note also that many of the servers have ‘cops’, people designated to keep an
eye on things. If someone is seen to be disturbing the peace then they will be
removed and blocked from entering that channel again.

Remember also that there are many discussions that people might find
offensive. Make a note of these and do not return to them. Remember that one
of the main aims of the Internet is freedom of speech. This means that people
will find things that offend them and it is best to keep away from these. Normally
there will be some kind of warning or the name of the Channel will be self-
explanatory.

Help

For more help and information regarding IRC/Chat take a look at the following
Web site:

=== http://www.irchelp.orqg/
| (11

Public Access

Each library service will need to make decisions on how Chat will be
used in their library. Some libraries have decided that it is not a service
they wish the public to have access to as it can restrict access to the
Internet for other patrons, especially when there is only one Internet
computer in the library. Problems also arise through staff not having
enough knowledge of Chat and being unable to assist patrons. If this
decision is made then it should be clearly noted in the Internet Use
Policy as well as somewhere near the computer(s).
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Appendix A. GLOSSARY

Attachment -

Autoresponder

Bandwidth -

Body -

Bounced Message -

Chat -

Discussion Group

DNS -

Domain -

Email -

A file attached to an Email that contains all the
original formatting e.g. word document which still
contains bold and text formatting

(Mailbot). Automated applications which seen a
prewritten message in response to an Email. An
example of this is the messages received when
subscribing to a Mailing List

Is the capacity of a network connection to carry
data. The higher the bandwidth the more data that
can be transferred

The main part of an Email where the message is
written

A Email that is returned because if could not be
delivered. Reasons for this include spelling errors,
the person is no longer using that Email address or
the recipients mail server is down

Real time conversations, using a keyboard, with
many users on the Internet also known as Internet
Relay Chat

see Mailing List

Domain Name Server. The computer which
converts the alphabetical address e.g.
www.slg.gld.gov.au to  numerical ones (IP
addresses) e.g. 203.10.59.7, and vice versa, for
connecting to the Internet

A classification to which a computer in a network
belongs.
Commonly used domains include:

com  commercial (UK uses co)
edu educational (UK uses ac)
gov government

mil military

org non-profit organisation
net network organisation

Part of the Internet which allows you to send
messages to other computer users

Prepared by Public Libraries Division of the State Library of Queensland

50



Mining for Internet Gems 10 — Communicating on the Internet

Encoding

Extranet

FAQ

Flame

Lurk

Internet

Intranet

IRC

ISP

Mailing List

The method by which the Email software sends
Email messages that are not in plain text format.
Examples include Emails containing pictures or that
have been sent in HTML format. Forms of encoding
include MIME, BinHex, and Uuencode. Both the
sender and the reader need to use the same form of
encoding to be able to read the message.

When a company make information on it's Intranet
available on the Internet. An example would be the
State Government departments allowing each other
access to certain information on each of their own
Intranets

Frequently Asked Question. An information file
about an application such as a search engine or
Newsgroup that contain the answers to questions
asked most frequently

A deliberately abusive or rude message in e-mail or
Usenet Newsgroups

Observe a Mailing List or Newsgroup with out
participating in the discussion. Many people do this
when they first join a Mailing List before joining in on
any discussion

A network of computer networks linking computers
of many different types

An internal Internet where the information is only
available to people working in a particular
organisation. Many State and Federal Departments
have Intranets which allow their staff to share
information without the public gaining access

Internet Relay Chat. See Chat

Internet  Service Provider. A business or
organisation that provides Internet access

(Discussion Group). A List of subscribers who will
automatically receive copies of Email generated by
the group. Only the subscribers receive the
messages and normally mail cannot be sent to the
group by someone not subscribed.
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MIME - Multipurpose Internet Mail Extensions. A protocol
which allows transference of images and sound
through Email

Moderator - The person who controls a Mailing List. Their main
aim is to ensure that the list topics and policies are
adhered to

Netiquette - Network etiquette. Rules that govern acceptable

behaviour when using the Internet

News - See Usenet

Newsgroup - Part of Usenet. An open discussion group on a
specific topic to which users do not have to
subscribe

POP - Point of Presence. Provides local access to a

network. In the case of the Internet is also provides
local call access

POP3 - Post Office Protocol Ver 3. A mail protocol which
allows a remote mail client to receive mail from a
server

Post - Email sent to a Mailing List or Newsgroup

PPP - Point to Point Protocol. Protocol which provides

direct connection to the Internet of a computer via
a modem and phone line

Protocol -

Server - A computer which stores information and makes it
available to other computers

Signature - A file attached to the bottom of an Email which
identifies the sender

SLIP - Serial Line Internet Protocol. Older protocol for
connection to the Internet

SMTP - Simple Mail Transfer Protocol. Standard Internet
protocol for transferring Email from one computer
to another
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SPAM - Unsolicited Email, normally of a commercial
nature. Basically it is junk mail and is not

appreciated by the receiver.

Usenet - A world wide network of News forums grouped
under subject categories called Newsgroups
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Appendix B. POLICIES ON INTERNET USAGE

Guidelines on Acceptable use of Internet Services for State
Library Staff

Contents of these guidelines

+ Introduction
« General policy guiding all Internet use
+ Policies specific to particular Internet services
0 Email: electronic malil
style
content
management of mailbox
work unit mailbox
0 Listservs, mailing lists and newsgroups
0 FTP: file transfer protocol
+ Policies specific to particular uses of the Internet
- Professional development
+ Personal use
« Home use
» Policies dealing with computer security and privacy
« System security
+ Internet privacy policy
« Acknowledgments

Introduction
Why the library provides Internet services to staff

The State Library of Queensland provides staff with access to Internet services
to support the Library's mission, to maintain the high quality of services offered
to clients by using new forms of information technology, to find better ways of
doing work and to promote staff development. It is consistent with this purpose
for staff to use the Internet for direct work- related purposes, for professional
contacts and career development activities and for personal use.

Why these guidelines exist

Staff have an obligation to learn about Internet etiquette, customs and
courtesies, and to be aware of computer security and privacy concerns. These
guidelines are to assist staff in using their access to the Internet in a responsible
and informed way. The guidelines consist of a general policy guiding all Internet
use, policies specific to particular Internet services, policies specific to particular
uses of the Internet and policies dealing with computer security and privacy.
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Remember that the State Library's existing policies on software and
network use still apply and operate in conjunction with these guidelines.

General policy guiding all Internet use

The State Library of Queensland characterises as unethical and unacceptable,
and just cause for taking disciplinary action, removal of networking privileges,
and/or legal action, any activity through which an individual:

» intentionally violates such matters as institutional or third party copyright,
license agreements and other contracts

* intentionally interferes with the intended use of the information resources

* seeks to gain or gains unauthorised access to information resources

 uses or knowingly allows another to use any computer, computer
network, computer system, program, or software to devise or execute any
artifice or scheme to defraud or to obtain money, property, services, or
other things of value by false pretences, promises, or representations

» without authorisation, destroys, alters, dismantles, disfigures, prevents
rightful access to or otherwise interferes with the integrity of computer-
based information and/or information resources

» without authorisation invades the privacy of individuals or entities that are
creators, authors, users, or subjects of the information resources

e transmits, causes to be transmitted or is knowingly in receipt of
communications that may be construed as harassment or disparagement
of others based on their race, national origin, sex, sexual orientation,
age, disability or religious or political beliefs and may constitute a
violation of the Anti-Discrimination Act and other legislation which may
apply, and the policies of the State Library of Queensland that apply in
this area, unless authorised by the State Librarian or the Deputy State
Librarian

» violates state or Commonwealth laws or State Library of Queensland
policy pertaining to the unauthorised use of computing resources or
networks

Email: electronic mail

Your manager or director determines if you have Internet access on your
electronic mailbox and their decision is based on a perceived work-related need
for such access.

Your email address is part of your work contact information and should be
included, when appropriate, on library stationery and in directories related to
your work. You may include this information in the contact details you supply to
work-related professional organisations where you hold office. The email
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address of a work unit should always be included on library stationery and in
work-related directories.

Email on the Internet is not secure and consequently the privacy of your email is
not guaranteed. Regard electronic mail as a postcard, not a sealed letter. In
addition, the WWW System Administrator has obligations in relation to system
security which mean that all Internet transactions, including email, are logged
and accessible if need be. See the Guidelines on System security and Internet
privacy contained in this document for more details.

The guidelines on email apply to the style and content of your messages to
others and to how you manage the file storage area of your mailbox. Library
staff have personal responsibility for their email and exercise this responsibility
in these areas:

* style

e content

* management of mailbox
* work unit mailbox

Style

The guidelines on email apply to the style and content of your messages to
others and to how you manage the file storage area of your mailbox. Library
staff take personal responsibility for their email and exercise this
responsibility by:

* identifying themselves properly when using email and the email
address of the work unit and taking care in how they represent
themselves as their conduct can reflect on the reputation of the State
Library and its staff. To this end, staff will:

0 use a signature block at the bottom of electronic messages which
contains their name and position title, their work group and the
name of the State Library of Queensland, their email address,
work telephone and fax number (including the Australia's country
code).

0 when not officially representing the State Library of Queensland,
add the disclaimer "The opinions expressed here are my own" to
the signature block.

* including a subject heading which reflects the content of the message.

* being clear and lucid in their writing, brief without being overly terse.

» when replying to a message, including enough of the original material
to be understood but no more. Do not include all the previous message
- edit out all irrelevant material.

» when forwarding or reposting a message you have received, do not
change the wording. Do not repost a personal message you receive to
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a group without first getting permission from the original author. You
may shorten a message and quote only relevant parts, but be sure you
give proper attribution.

* avoiding the use of control characters or non-ASC11 attachments in
messages unless they are MIME attachments or unless you know that
State Library's mailer encodes these. Check with the WWW Systems
Administrator if you are unsure.

* immediately acknowledging receipt of an email message to the sender
if you consider that the importance of the message justifies it, even if
you send the actual reply later.

» having senders of personal email put "Attn: PERSONAL" in the subject
field.

Content

The guidelines on email apply to the style and content of your messages to
others and to how you manage the file storage area of your mailbox. Library
staff take personal responsibility for their email and exercise this
responsibility by:

» acknowledging that the laws of the various lands that govern other
forms of communication also apply to communication and refraining
from unlawful and/or malicious activities. These laws include the laws
on defamation, copyright, obscenity, sexual harassment or stalking,
fraudulent misrepresentation, freedom of information and wrongful
discrimination.

* never sending chain letters via electronic mail. Chain letters are
forbidden on the Internet. If you ever receive one, notify the WWW
Systems Administrator immediately.

» learning about network etiquette, customs and courtesies.
"Reasonable"” expectations for conduct via email depend on your
relationship to a person and the context of the communication. To this
end, staff will:

O act in a professional and courteous manner; avoid gossip and
remember that statements about others may find their way back to
them
avoid abusive or objectionable language
O be aware that the recipient of the message is a human being whose

culture, language and humour may have different points of reference

from their own and so:

O be careful with slang, idioms and local acronyms.

O be careful with date formats and measurements.

QO be very careful with sarcasm and humour. ldentify intended
humour with standard statements [e.g. ‘only joking folks' or G for
grin] or with symbols [e.g. smiley :-)]. Do not assume that the
inclusion of a smiley will make the recipient happy with what you
say or wipe out an otherwise insulting comment.

O
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O use mixed case. UPPER CASE LOOKS AS IF YOU ARE
SHOUTING. *Asterisks* or _underscore _characters_ can be used
to make stronger points.

« avoiding "flaming”. Do not send heated messages even if provoked.

State what your opinion is and register your disagreement. It is prudent

not to respond to flames.

Management of mailbox

The guidelines on email apply to the style and content of your messages to
others and to how you manage the file storage area of your mailbox. Library
staff take personal responsibility for their email and exercise this
responsibility by:

* checking email daily.

» deleting unwanted messages or files immediately or as often as
possible to maximise free available disk storage space.

* keeping to a minimum messages stored in your mailbox.

» transferring to disk or to your home drive, messages saved for future
reference or text files you have mailed to yourself or received from
others.

» doing regular maintenance on shared system storage areas.

» always making arrangements for your email when going on any form of
leave longer than a week. This would include unsubscribing to or
suspending mail from mailing lists (listservs) and arranging for personal
email to be redirected to another staff member.

Work unit mailbox
The work unit email account (eg. oragle@slqg.gld.gov.au) allows multiple

access to the one group email. Work Unit email accounts are assigned by
QUIROS on request from the unit's manager or supervisor.

The manager or supervisor is responsible for:

» designating who will administer the work unit email

» designating who will access the work unit email

» ensuring that the email is checked on a regular basis (daily is best but
at least weekly)

» ensuring that all email to the work unit's mailbox is redirected to the
appropriate email account

* advising the WWW Systems Administrator of any problems
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Listservs, mailing lists and newsgroups

The guidelines on acceptable use of email apply to your participation in
electronic discussion groups (listservs, mailing lists and newsgroups). Additional
guidelines require library staff to:

» subscribe to mailing lists and listservs which are related to their work
and professional interests.

» check whether a listserv or mailing list which meets the criterion for
subscription is already available in the Newsgroups and if so, access
the list from Newsgroup. This saves disk space by doing away with the
need for delivery of all email postings to your mailbox.

» learn and abide by the rules and etiquette of the discussion groups in
which you participate.

* retain the initial welcome messages/information files received when
first subscribing - this lets you know how to unsubscribe in the future!

» check for and read FAQs (frequently asked questions) information
when using Newsgroups.

» regularly read the email from mailing lists and listservs. If you do not
read the email, cancel the subscription.

FTP (file transfer protocol)

Library staff may only use the file transfer protocol (FTP) to transfer non-
executable files such as text and graphic files. The transfer of any other type of
file can only be done by the WWW Systems Administrator. The request for
transfer of such a file to the WWW Systems Administrator must be with the
knowledge and approval of your manager or director. The State Library's
existing policy on software applies to requests for FTP of executable files.

Policies specific to particular uses of the Internet

The guidelines contained in all of this policy apply equally to professional
development and personal use, in and outside of work hours, if State Library's
Internet resources are used.

» Professional development
» Personal use
* Home use
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Professional development

Appropriate use of Internet for professional contacts and career development
include:

e communicating with fellow members of a committee in a professional
organisation

» collaborating on articles and other writing

» transferring the full text of manuals, documentation, or self-teaching
workbooks

* connecting to resources that provide information relating to career and
education opportunities

* reading electronic mail discussion groups onprofessional or future
career development-topics

Use of the Internet for professional contacts and career development is
sometimes job- related and sometimes personal, depending on the activity.
Whether or not this type of use can be done on work time will vary depending
on the work group. Managers will work with their staff to determine the
appropriateness of using the Internet for professional activities and career
development during work hours.

Personal use

The State Library of Queensland considers that personal use of the Internet
provides staff with an opportunity to practice Internet skills and explore
Internet resources. The Library benefits when staff to use their own time to
develop these skills. Use of the Internet can be an important avenue for
training and development of skills which assists staff in taking on new or
more responsibilities and new areas of expertise. Since the State Library
pays a data fee for data transfer once a certain threshold is passed, the
library may incur some cost in supporting personal use. At present, the State
Library considers the benefits of personal use outweigh the possible cost
incurred. However, the policy on personal use can be reviewed depending on
the costs incurred. Appropriate personal use of the Internet include:

» sending electronic mail to colleagues and friends around the world

» reading Newsgroups and mailing lists on personal interest topics, but
only subscribing to six personal interest mailing lists or Newsgroups at
any one time

e connecting to resources that provide a variety of information such as
college curricula, city and tourist information

» exploring the Internet looking for useful information resources

When receiving personal email, have your sender put PERSONAL in the
subject field.
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Personal time includes official breaks and lunch time, and the time before
and after work. In areas of the Library where staff share equipment or
resources for Internet access, those using the resources to do their work
have priority over those desiring access for personal use. At present, support
from Systems staff is available in the hours of the normal working day only
(Monday to Friday: 8am to 5pm).

Home use

Where a Division of the State Library of Queensland provides a lap-top
computer for home use, their staff are encouraged to borrow this equipment
and explore the Internet. Remember though that support from System's staff
is available only during normal working hours (Monday to Friday: 8am to
5pm). The State Library of Queensland in no way construes staff use of the
Internet in personal time as a substitute for necessary training provided in
work time. Home use is available on a voluntary basis only - unless
authorised in the usual way by your manager, it does not count as overtime
or additional hours worked.

System security

System security is essential for the effective and efficient operation of the
network and for the provision of network services. Security is the responsibility
of all State Library staff who use the network. Existing State Library policy on
network security applies in conjunction with policies on Internet use. Let System
administrators know if you suspect unauthorised access on the network.

State Library's System administrators can be required to take actions, in concert
with State and Commonwealth agencies and other interested parties, to identify
and to set up technical and procedural mechanisms to make the information
technology environment on the network resistant to disruption. Consequently,
the State Library reserves the right to monitor network communications,
including but not limited to electronic mail and file transfer, in order to protect
the operation of the network. Monitoring of an individual's use of the network will
only take place when the operation, resources and services of the network are
threatened or when breaches of the library's guidelines on acceptable use are
suspected. The provisions of the library's Internet privacy policy apply.

Network users with password access to systems or services are responsible for
maintaining the security of their password(s).
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Privacy Policy

Recognising the privacy of personal email communications and confidential
personal information is both a fundamental ethical value and an essential
requirement for the operation of the network. Protecting privacy of network
communications is the responsibility of all members of the network, including
users of the network, local technical staff and network support staff.

All personal files are presumed to be confidential - examination and disclosure
of file contents can only be authorised by the owner of the information, by an
approved appropriate official or as required by State or Commonwealth law.

State Library System staff or others who in the course of their work, have
access to records, files, or data belonging to others shall take reasonable
precautions to avoid invading the privacy of individuals without their knowledge,
and shall not divulge or disclose such information to others, unless required by
State Library policy, or Commonwealth or state law.

State Library staff will not reveal confidential personal information concerning
other people without their permission and should bear in mind their own
personal security before giving out their personal address or telephone number.
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